Jump to content
Sign in to follow this  
Michal Kowalczyk

RT-AC68U problem z dns

Recommended Posts

Michal Kowalczyk

@house

A może podpowiesz mi coś jeszcze z problemem jaki mnie masakryczne irytuje.

Otóż mam taki problem, że raz na jakiś pojawiał mi się problem z wifi, Polegał on na tym, że na każdym urządzeniu po otwarciu przeglądarki tak jakby nie było dns'ów i próba otwarcia jakiejkolwiek strony powodowała przejście na 192.168.1.1

Po resecie do fabrycznych i ponownej konfiguracji problem znikł... na równo 17 dni. Gdyż 3 dni temu problem znowu się pojawił.

Wcześniej pomagał reboot ale teraz próbując rozwiązać ten problem odkryłem, że nawet wejście w zakładkę lan i kliknięcie zastosuj (bez zmiany czegokolwiek) rozwiązuje problem i strony otwierane są poprawnie.

Od trzech dni po powrocie z pracy mam dokładnie taki sam schemat odpalam przeglądarkę na fonie przerzuca mnie na stronę routera więc się loguje i nie robiąc żadnych zmian klikam gdziekolwiek zastosuj i wszystko wraca do normy.

Co ciekawe po zalogowaniu się na router w pierwszej kolejności zawsze sprawdzam czy puści np. ping na adres goole, yahoo etc. i zawsze działa czyli net jest i router poprawnie rozwiązuje nazwy.

Net UPC 120 dns jaki przydzielany jest urządzeniom to oczywiście adres routera.

W ustawieniach DHCP mam zaznaczone:

Advertise router's IP in addition to user-specified DNS

Forward local domain queries to upstream DNS

DNSy też otrzymuje od UPC więc brak mi już pomysłów.

 

Share this post


Link to post
Share on other sites
house

miałem taki sam problem na asuswrt-merlin. czasem dochodził do tego brak ping do routera. jakiego FW używasz ? jaki masz modem od upc ?  

Share this post


Link to post
Share on other sites
Michal Kowalczyk

Merlin 380.58 + ubee ustawione w tryb bridge.

Share this post


Link to post
Share on other sites
house

czyli dokładnie taka sama konfiguracja jak u mnie. problem dotyczy merlina, chociaż modem ubee ma swój mały udział w tym. po pierwsze - problem występuję (przynajmniej u mnie tak było) wyłącznie na merlinie - na 3 ostatnich wydaniach i to zarówno na ac87u jak i ac88u. Dlatego używam zwykłego asuswrt, nawet wersje beta są stabilne i nie mam z nimi żadnych problemów. Tydzień temu zjarał mi się modem cisco i technik przyniósł mi właśnie ubee - pierwsza zauważalna różnica - zapytania dns na cisco latały jak burza, ubee w trybie bridge jednak ma zauważalne (minimalne ale jednak) opóźnienie w obsłudze zapytań. sprawdziłem to z 5 różnymi routerami. prędkość samego łącza nie zmieniła się, jednak mam wrażenie że latanie pomiędzy stronami odbywa się nieco wolniej. Wgraj ostatnią wersję beta asuswrt 380.2695, przywróć ustawienia fabryczne i daj znać czy coś się zmieniło. spróbuj również zmienić dnsy na te od google lub znajdź coś w okolicy za pomocą :

 

Share this post


Link to post
Share on other sites
Michal Kowalczyk

Wcześniej już próbowałem na sztywno dns'y google wpisywać niestety problem nadal występował a jako, że ja jestem z tych, którzy bardzo lubią jak coś działa tak jak powinno z automatu to już wgrałem ofw asusa i zrobiłem reset + ponowna konfiguracja od zera i zobaczymy jak to się będzie sprawdzało.

  • Like it 2

Share this post


Link to post
Share on other sites
house

daj znać jak sprawa wygląda i czy problem powrócił. jeśli nic się nie zmieni to zostaje instalacja tomato. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • wds
      By wds
      Witam,

      Posiadam router Asus RT-AC68U i zastanawiam się, jak zrobić to, żeby była widoczna tylko jedna sieć Wifi, bo obecnie mam dostępne dwie sieci w wyszukiwaniu, ta która ma 2.4 Ghz i ta, która ma 5 GHz. 
    • gulashos
      By gulashos
      Cześć proszę o pomoc, zakupiłem router Asusa RT-AC68U i zdziwiony jestem poziomem sygnału wi-fi jest on niesamowicie słaby, rozumiem wiele rzeczy, że nie samym Wi-Fi człowiek żyje ale ... zrobiłem test ustawiłem obok routera Samsunga Galaxy S10+ jako router i zasięg niesamowity praktycznie w każdym miejscu w domku gdzie router już totalnie nie dawał rady. Proszę o pomoc bo może to kwestia ustawień. Zabawę kanałami i zmianą softa mam za sobą nie pomogło to w żaden sposób. Dziwni mnie, ze poziom sygnały jest tak słaby a prawie każdy router bez anten działa lepiej. Mam 137metrów domek i zasięg nie przebija się przez piętro. Nie jest to kamienica ani żadne żelbetonowe konstrukcje (S10 w trybie routera radzi sobie idealnie). Wg producenta Router ten ma świetne Wi-Fi a tutaj nie wydaje mi się. Tutaj przykład: http://prntscr.com/ol73h7 jak ktoś ma jakiś pomysł proszę doradźcie. Bo nie wiem czy ten router tak ma czy coś mam zwalone w konfigu. 
    • gabrychu
      By gabrychu
      Mam problem z konfiguracją MR2200ac, próbuje już trzeci raz i za każdym razem mam informację "Nie można nawiązać połączenia".
      W logach - Wi-Fi point [salon] failed to join mesh network.
       
      Oba sprzęty stoją koło siebie. Na RT2600ac włączona tylko sieć 5GHz, włączony poziom zabezpieczeń WPA2-Personal, filtr adresów MAC wyłączony.
      Telefony bez problemu łączą się z siecią.
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.