Jump to content
muzykcb

RT-AC68U - Dual Wan - Balans ładowania

Rate this topic

Recommended Posts

muzykcb

Witam.

Posiadam router RT-AC68U, oprogramowanie firmowe

Czy ktoś testował: Dual Wan - Konfiguracja balansu ładowania ? 

Zastanawia mnie czy jak (zakupie dodatkowe łącze przez sim - USB) i ustawie 1:1 to będę w 100 % wykorzystywał łącze główne i zapasowe jednocześnie (łącze główne mam 10Mb/s a dodatkowe to "piętro" niżej niż LTE (brak zasięgu LTE czyli pewnie HSPA+ lub UMTS)  ?

Pytałem w dziale technicznym ASUS-a ale widać że nie do końca wiedzą jak się zachowa router i łącze - oto odpowiedź ASUS: " Ustawienia konfiguracji balansu ładowania nie mają aż tak dużego wpływu, co do maksymalizacji przepustowości.Nie możemy zagwarantować, iż funkcja Dual WAN umożliwi w 100% wykorzystania możliwości każdego z łączy. "

Share this post


Link to post
Share on other sites
house

Podejrzewam, że balans polega na dzieleniu pasma na kanały i odpowiednim ustawianiu priorytetu obciążenia dla każdego z nich, dzieląc transfer na 2 WANy. Sami nie wiedzą jak zachowa się router ze względu na to, że nie ma tam żadnych ustawień. Jest On i Off i wskazanie głównego i  zapasowego WAN. Podpowiedź mówi, że najlepsze efekty daje różnica min 10 Mbits szybkości pomiędzy interfejsami. Merlin pisał, że to rozwiązanie nie nadaje się jako produkcyjne i może być zawodne. 

Share this post


Link to post
Share on other sites
ligeza

Ja używam Dual WAN jako balans ładowania, ale do każdego hosta mam przypisane w zasadach routingu z którego internetu mają korzystać. Korzystanie z load balacing nie zsumowuje łącza, a jedynie część informacji jest pobieranych przez jedno łącze, a część przez drugie. Tak więc pobierając wielkie pliki jest się skazanym na losowość. Ja dorobiłem sobie prostą stronkę która pozwala wybrać domownikom z którego internetu chcą korzystać(raz działa lepiej jeden internet, a raz drugi). W ten sposób nikt z domowników nie musi znać tajemnej wiedzy zmiany ustawień na routerze. Minusem również load balansigu jest to, że niektóre strony przy wykryciu zmiany IP wymagają ponownego logowania. W tej sytuacji jest bardzo trudno z takich stron korzystać. Dodam tylko, że zmiana wyboru internetu przy moim rozwiązaniu nie przerywa żadnych połączeń przy zmianie rodzaju internetu, a jedynie sprawia, że tylko nowe połączenia są nawiązywane poprzez wybrane połączenie. Mógłbyś napisać co chcesz dokładniej osiągnąć. Mógłbym to przetestować i dać znać jak to działa.

 

dual.png

  • Like it 2

Share this post


Link to post
Share on other sites
muzykcb

Dzięki za wyjaśnienie.

Z uwagi na wolne łączę i braku możliwości jego zwiększenia chciałem podłączyć dodatkowe łącze (mobilne) i zwiększyć prędkość sieci - zwłaszcza jeżeli chodzi o wysyłanie danych. Sądziłem że jeżeli ustawię balans 1:1 to prędkość łącza głównego oraz mobilnego się zsumuje.

 

  • Like it 1

Share this post


Link to post
Share on other sites
muzykcb

Cześć Ligeza, czy udało Ci się przeprowadzić test ?

Czy faktycznie nie ma opcji aby router w tym samym czasie w 100% obciążał zarówno jedno jak i drugie łącze ?

Share this post


Link to post
Share on other sites
ligeza
6 godzin temu, muzykcb napisał:

Cześć Ligeza, czy udało Ci się przeprowadzić test ?

Czy faktycznie nie ma opcji aby router w tym samym czasie w 100% obciążał zarówno jedno jak i drugie łącze ?

Oczywiście że jest sposób, aby router obciążał w 100% obydwa łącza. Wystarczy pobierać dwa pliki równocześnie. Ale tak jak wspomniałem wcześniej szybkość się nie zsumowuje. Jakiegokolwiek bym speedtestu nie przeprowadzał, zawsze jest to przy wykorzystaniu jednego łącza. Ciekawie to wygląda na stronie internetowej, jak speedtest pokazuje upload 3mbit/s przy neostradzie. Na obrazku widać jak obciążyć na max obydwa łącza:)

1.png

  • Like it 1

Share this post


Link to post
Share on other sites
stiwi
On March 17, 2016 at 7:56 PM, ligeza said:

Oczywiście że jest sposób, aby router obciążał w 100% obydwa łącza. Wystarczy pobierać dwa pliki równocześnie. Ale tak jak wspomniałem wcześniej szybkość się nie zsumowuje. Jakiegokolwiek bym speedtestu nie przeprowadzał, zawsze jest to przy wykorzystaniu jednego łącza. Ciekawie to wygląda na stronie internetowej, jak speedtest pokazuje upload 3mbit/s przy neostradzie. Na obrazku widać jak obciążyć na max obydwa łącza:)

 

Też testowałem RT-AC68U w trybie load balance 1:1 gdzie obsługiwał dwa łącza LTE. Nie udało mi się nigdy aby pobierał pliki z różnych źródeł dwoma różnymi WANami na tym samym komputerze, różne przeglądarki itp. Moim zdaniem jest to dobre tylko z rozdzieleniem hostów jak napisano wyżej. Istnieje możliwość agregacji łącza, Merlin ma skrypty do tego, ale jest trochę zabawy jak widziałem, no i musi być też urządzenie, który taką agregacje obsłuży.

  • Like it 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • muzykcb
      By muzykcb
      Cześć.
       
      Koleżanki i Koledzy, co należy zmienić aby połączyć się przez OpenVPN z zasobami sieciowymi.
       
      Windows 10 HOME
      RT-AC68U (najnowsze oprogramowanie ASUSA)+ dysk 4GB
       
      Błędy które OpenVPN wyświetla na czerwono (wersja OpenVPN najnowsza):
       
      WARNING: --ns-cert-type is DEPRECATED.  Use --remote-cert-tls instead.
      WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
      There are no TAP-Windows adapters on this system.  You should be able to create a TAP-Windows adapter by going to Start -> All Programs -> TAP-Windows -> Utilities -> Add a new TAP-Windows virtual ethernet adapter.
      Exiting due to fatal error
       
       

    • hjgvcygv
      By hjgvcygv
      Kupiłem ostatnio router Netgear WNR3500L v2 z Advanced Tomato, za główny w tej chwili robi mi D-Link DWR-116(nie ufać marketingowcom, przepłacicie za szmelc 2x). Z internetem łączę się przez modem Huawei E3372 Hilink. Router miał resetowane ustawienia do stanu fabrycznego. Problem polega na tym że po wpięciu do niego modemu i wybraniu go w WAN, router pokazuje że dostęp do sieci ma, jednak ani PC po kablu, ani smartfon po WiFi tego internetu nie widzą.
      W planach mam zrobienie z netgeara głównego routera + NAS(dorzucę hub i dysk 2 TB na USB), a z D-Linka(wgram tomato, jak netgear się okaże stabilny) odbiornika WiFi, by przekazywał dalej sieć po kablu do PC na innym piętrze.
      Będę wdzięczny jak ktoś podrzuci pomysł czemu router nie daje neta dalej...

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.