Jump to content
Adam Wilski

Brak dostępu do poczty Mail Station z internetu

Rate this topic

Recommended Posts

Adam Wilski

Nie mogę odszukać przyczyny braku dostepu do poczty Mail Station z internetu. Podobnie jest z dostepem do aplikacji OpenERP 7.0. Obie aplikacje działają w sieci LAN.

Pojawia się komunikat: "Dostęp do tego pakietu za pomocą funkicji QuickConnect nie jest możliwy"

Czy mogłby ktoś podpowiedzieć na co zwrócić uwagę?

Share this post


Link to post
Share on other sites
house

na odpowiednie przekierowanie portów. Masz dostęp do routera którym wychodzisz do Internetu ? Quickconnect jest fajny ale dość zawodny. Mailstation działa na 80/tcp i 443/tcp a openerp na 80/tcp więc musisz wypuścić na zewnątrz 2 różne porty do 80/tcp w LAN. 

Lista konkretnych portów podana jest w tym KB : 

You do not have the required permissions to view the link content.

Share this post


Link to post
Share on other sites
Adam Wilski

Nadal nie rozwiązałem problemu. Czy przypadkiem nie powinienem mieć statycznego IP aby łączyć się z OpenERP przez internet z dowolnego komputera?

Share this post


Link to post
Share on other sites
house
50 minut temu, Adam Wilski napisał:

Czy przypadkiem nie powinienem mieć statycznego IP aby łączyć się z OpenERP przez internet z dowolnego komputera?

nie, powinieneś mieć *publiczny* adres ip - czy jest on statyczny, czy przydzielany dynamicznie - nie ma znaczenia. Mówimy tu oczywiście o interfejsie WAN. W LAN'ie ma to znaczenie - warto ustawić statyczne, ze względu na wpis przekierowania portu (nie zmienia się automatycznie po zmianie adresu hosta). 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • hjgvcygv
      By hjgvcygv
      Kupiłem ostatnio router Netgear WNR3500L v2 z Advanced Tomato, za główny w tej chwili robi mi D-Link DWR-116(nie ufać marketingowcom, przepłacicie za szmelc 2x). Z internetem łączę się przez modem Huawei E3372 Hilink. Router miał resetowane ustawienia do stanu fabrycznego. Problem polega na tym że po wpięciu do niego modemu i wybraniu go w WAN, router pokazuje że dostęp do sieci ma, jednak ani PC po kablu, ani smartfon po WiFi tego internetu nie widzą.
      W planach mam zrobienie z netgeara głównego routera + NAS(dorzucę hub i dysk 2 TB na USB), a z D-Linka(wgram tomato, jak netgear się okaże stabilny) odbiornika WiFi, by przekazywał dalej sieć po kablu do PC na innym piętrze.
      Będę wdzięczny jak ktoś podrzuci pomysł czemu router nie daje neta dalej...
    • Williusz
      By Williusz
      Witam na ruterze zainstalowany mam pakiet Download Station w wersji 3.5-2991, oczywiście firmware routera również najnowszy. Niestety program nie może pobrać pliku o rozmiarze powyżej 4 GB. Dysk był w oryginalnym formacie EXT4 oraz w NTFS. Może ktoś wie jak rozwiązać ten problem. Pozdrawiam
       
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.