Skocz do zawartości
Jakub Maciejkowicz

Intel Wireless 7265 - brak trybu AC (Windows 7)

Rekomendowane odpowiedzi

Jakub Maciejkowicz

Witam Was. Niedowno kupiłem swojej kobiecie notebooka Acer V3-371 z karta sieciową Intel 7265 - tak podaje manager urządzeń. Problem polegał na początku z kiepskim zasięgiem podłączając się do sieci z routera UPC. Postanowiłem zakupić lepszy router Linksys EA6700. Postawiłem sieć 5 Ghz na mieszanym trybie kanal na rękę pasmo 80 Mhz i niestety ten notebook nie łączy się w trybie AC tylko prawdopodobnie w N. W ustawieniach sieci mam 300 Mbit/s i nie chce wskoczyć na więcej. W konfiguracji karty sieciowej nie mam w ogóle trybu sieci AC. Tylko  a b g n. Jakieś sugestie ? Problem ze sterownikami ? Generalnie ten sprzęt fizycznie nie miał zainstalowanego Windowsa. Postawiłem na nim "siódemkę" ale na stronie producenta nie ma dostępnych sterowników do tego systemu wiec znalazłem jakieś na stronie Intela. Może to jest problemem ? 

Proszę Was o porady co mógłbym zrobić aby rozwiązać ten problem. Generalnie denerwuje mnie to ze mam kartę i router co mogą działać w tym trybie a nie mogę z niego korzystać. 

PS. Mam Macbook Air i łączy mi się bezproblemu w trybie AC 585 Mbit/s czasem wyżej jak jestem bliżej routera. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit
28 minut temu, Jakub Maciejkowicz napisał:

Intel 7265

ta karta występuje zdaje się dwóch wersjach N7265 i AC7265. Obawiam się, że akurat w twoim przypadku jest ta pierwsza wersja, stąd zestawienie połączenia N300. :(

Edytowane przez Idanit
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
1 godzinę temu, Idanit napisał:

ta karta występuje zdaje się dwóch wersjach N7265 i AC7265

to by wiele wyjaśniało @Idanit. @Jakub Maciejkowicz jaką kartą dysponujesz ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jakub Maciejkowicz

Jestem pewien ze karta to : Intel Dual Band Wireless -AC 7265 tak podaje menadżer urządzeń. 

Jakieś sugestie co teraz ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Teraz kliknij edit przy konfiguracji pasma 5GHz, zmień Network mode na Wireless-AC Only, Channel width na 80 MHz Only. Wybór kanału zmień na jakiś z zakresu poniżej 100. W ten sposób pasmo 5GHz będzie pracowało w trybie stricte AC, bez durnych automatów rekomendowanych w users guide. Sterownik do karty pobierz tutaj

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
, wersja 18.32.0 - zwróć uwagę na odpowiednią wersję dla OS. Zainstaluj, podłącz  i musi działać. 

Możesz sprawdzić jak sprawuje się karta i router na alternatywnym FW

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Wlodek_242
      Przez Wlodek_242
      Hejka. Znów potrzebuję pomocy. Jak pisałem mój router stoi na poddaszu i chciałem połączyć go z routerem na dole kablem ethernet. Mam kable porozciągane ale niezarobione. Wziąłem się za to. Zarobiłem końcówki na górze w standardzie B I na dole do gniazd to samo. Pokazuje mi jednak jakby szukał ale finalnie nie łączy. Generalnie jak na krótkim kablu łącze bezpośrednio do routera to śmiga. Z tego co wiem to długość takiego kabla może być dość dluga. I już nie wiem... Może ktoś jakiś pomysł? Może być, że router "nie ma siły"?
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/
    • TomaszH
      Przez TomaszH
      Mam pytanie do osób posiadających kartę Intel 9260. Czy ktoś z was używał jej z bezprzewodowymi słuchawkami i kodekiem aptX? Podobno Windows 10 obsługuje aptX, karta Intel 9260 też podobno obsługuje aptX. Czytałem jednak, że są z tym problemy. Intel zwala winę na Microsoft, a Microsoft na Intel. Chodzi mi o ten wątek na stronie Microsoft: https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/bluetooth-apt-x-not-as-priority-profile-for-apt-x/f3615ba2-ff0a-4460-9303-717d266fd197 

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.