Skocz do zawartości
bubek

Przesyłanie plików NAS to NAS

Oceń temat:

Rekomendowane odpowiedzi

bubek

Chce się połączyć jak w temacie miedzy dwoma Nasami

1. NAS TS-212P za asusem rt-ac68u

2. NAS TS 251 za asusem rt-ac87u

oba są w innych sieciach

- na 1 i 2 NASie łącze się z dyskiem USB podłaczonym do rt-ac68u ( file station -> utwórz zdalne połączenie -> FTP ) wszystko gra, widze katalogi

- na 1 NASie chce sie połączyć z 2 ( file station -> utwórz zdalne połączenie -> FTP lub WebDAV ) wszystko fajnie widzę nawet katalogi z drugiego (zamontuj określony folder) klikam zapisz. i wyskakuje błąd niezależnie  czy wybiore "zamontuj bezpośrednio" czy "zamontuj określony folder" który widzi.

- z 2 na 1 jest to samo.

- Raz udało mi się połączyć, że na 2 widział 1 ale tylko przez chwilę, i  coś chciałem wyedytować i znowu nic z tego.

Nie wiem w czym problem

Edytowane przez bubek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

w ac68 i 87u otworzyłeś w fiewall'u port 21 i odpowiedni dla webdav ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

częściowo rozwiązałem problem, mianowicie

- 2 NAS widzi 1 wszystko jest ok, znaczy zrobiłem połączenie FTP. ( po restarcie routera i NASa)

- 1 NAS nie widzi 2, znaczy widzi jego katalogi ale nie może się połączyć, ale wina leży chyba w 2 routerze (rt-ac87u) ponieważ nie mogę się połączyć z nim przez ftp  ( NAS i router jest brata - czekam na hasło do routera) a na NASie wszystko jest dobrze ustawione.

1 godzinę temu, house napisał:

w ac68 i 87u otworzyłeś w fiewall'u port 21 i odpowiedni dla webdav ? 

rozumiem ze na routerach mam to ustawić?. bo webdav an na żadnym nie działą. i gdzie to znaleźć.

Edytowane przez bubek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

webdav korzysta z webserwera qnap'a wiec zmień nr portu na inny niż 80 np 8080/http i 8081/https, przekieruj te porty na ac87u tak aby były otwarte przez WAN i podłącz się drugim NAS'em. Kolejna sprawa to uprawnienia dla webdav na poziomie udostępnionych folderów. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
balagaan

8080 to akurat domyślne do logowania do panelu, więc każde inne

Mobilnie

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Faktycznie, qnap qts'a serwuje na 8080, zasugerowałem się Synology gdzie DSM leci na porcie 5000 :)

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Dzięki za pomoc udało mi się wszystko ustawić pod FTP. WebDAV nie wiem czy jest sens się z tym bawić i czy jakies inne korzyści by z tego były.

Mam za to kolejne  pytanie. Mianowicie czy znacie jakieś dobre serwery płatne VPN. Czy ktoś korzystał i czy może polecic. Ja znalazłem coś takiego

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

A inne pytanie, przykładowo mamy tak jak na początku tematu NAS1 za Asus1 i NAS2 za Asus2. ustawiam tak

NAS2 jest Serwerem VPN,

NAS1 jest klientem NAS2

wiec jest ustawione połączenie na stałe pomiędzy NAS1 i NAS2

ale jeśli chciałbym by wszystkie urządzenia w sieci NAS1 za Asus1 szły przez NAS2 powinienem ustawić w Asus1 co?

w WAN -> Połączenie Internetowe -> Typ Połączenia WAN : PPTP , brama ? DNS Serwer?

NAS1 jest pod 192.168.1.2., Asus1 192.168.1.1

czy jest to w ogóle możliwe by cały ruch szedł przez NAS2 przez VPN?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
14 godzin temu, bubek napisał:

WebDAV nie wiem czy jest sens się z tym bawić i czy jakies inne korzyści by z tego były.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

14 godzin temu, bubek napisał:

Mam za to kolejne  pytanie. Mianowicie czy znacie jakieś dobre serwery płatne VPN. Czy ktoś korzystał i czy może polecic.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
, Twój link może być lepszy z racji lokalizacji serwerów. 

14 godzin temu, bubek napisał:

ale jeśli chciałbym by wszystkie urządzenia w sieci NAS1 za Asus1 szły przez NAS2 powinienem ustawić w Asus1 co?

W Asus1 włączyć VPN Client, mniej więcej tak jak HMA:

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

ok dzięki wielkie :) tak myslałem, ze lepiej będzie przez router to robić. Zobaczymy czy mi się uda, podziele się tu info :)

 

czyli ustawić na Asus1 client, a na Asus2 Serwer? i wszystko będzie szło z sieci Asus1 przez Asus2.

Edytowane przez bubek
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
23 minuty temu, bubek napisał:

czyli ustawić na Asus1 client, a na Asus2 Serwer? i wszystko będzie szło z sieci Asus1 przez Asus2.

jeśli z jednej strony jest klient a z drugiej serwer a połączenie będzie aktywne to tak

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

wszystko śmiga :) w obie strony :)  zostaje mi wykupić usługe gdzies VPN :) kolejny raz dziekuje :)

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Ponawiam temat ze względu na to, że po aktualizacji softu (chyba) na NASie (soft 4.2.0) przestały działać wszystkie moje zdalne połączenia FTP:

1. z innym NASem

2. z routerem w sieci

3. z innymi FTPami zewnętrznymi.

wyskakuje komunikat:

"To działanie nie może być ukończone. Użytkownik może nie mieć uprawnień, wystarczającej ilości miejsca na dysku lub urządzenie docelowe znajduje się w trybie tylko do odczytu"

Nic nie zmieniałem w międzyczasie, żadnych ustawień i zalogowany jestem jako admin.

Analogiczny komunikat przy utworzeniu nowego połączenia.

na wszystkie FTP można wejść normalnie, więc działają.

 

Z drugiego NASa ( soft4.2.1) wszystko śmiga i łączy się z w/w NASem i serwerami do których ten nie może.

Nie wiem co i gdzie można jeszcze pozmieniać.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
12 godzin temu, bubek napisał:

ze względu na to, że po aktualizacji softu (chyba) na NASie (soft 4.2.0) przestały działać wszystkie moje zdalne połączenia FTP:

2. z routerem w sieci

3. z innymi FTPami zewnętrznymi.

FW NAS'a nie ma nic do ftp na routerze lub ftp w internecie. Coś robiłeś z routerem ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Hmm włączam i wyłączam czasem klienta VPN jedynie ( bo nie mogę wtedy używać Qsync jeśli jest wlączony) nic nie zmieniałem żadnych innych ustawień. Jak wrócę do domu zrobię backup z pliku z ustawieniami.

Wydaje mi się,że to się stało po aktualizacji FW NASa dlatego tak skojarzyłem.

Też się zdziwiłem bo wszystkie połączenia nie działają.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a w LAN ten FTP działa? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Tak ftp wszystkie działaja  nie ma najmniejszego problemu. tak samo z drugiego NASa wszystko działa. dlatego nawet nie wiem gdzie szukać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

To problem dotyczy routera przez który puszczasz to w świat.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

no tak. ale do tych FTP łącze się używając np Total commandera  przez ten router i działa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

łączysz się TC przez router w LAN czy z internetu ? problemy dotyczy dostępu z zewnątrz czy przez LAN ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

wszystkie ftp działaja i te po lanie i te zewnętrzne, nie działa tylko wtedy gdy chce sie do nich podłączyć przez zdalne połączenie jak wejde na NAS -> File station  i tam mialem zdefiniowane wszystkie połączenia. wyskakuje ten komunikat co pisałem.

jeden ftp jest na routerze

2 są gdzieś w necie założone

a 3 jako NAS gdzies na zewnątrz

edit: jestem laikiem więc sorry jesli moje pytania są trywialne a odpowiedzi niepełne.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Teraz dopiero dojechało do mnie co i jak :) problem wystąpił po aktualizacji qts? A usunięcie tych połączeń i konfiguracja od nowa coś daje?

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

jak zakładam nowe to wyskakuje ten sam komunikat co przy próbie połaczenia przez stare. ale  widzi je bo jak chce pobrac liste katalogów to pobiera. dalej myslisz ze wina routera ? no wydaje mi się że po aktualizacji ale nie jestem pewny. Wiem że w miedzyczasie była taka i na 100% po niej nie udało mi się już połączyć ( ale czy to się stało już przed też nie jestem w stanie stwierdzić) Może to zbieg okoliczności.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Po aktualizacjo softu do 4.2.1 2016/04/19 znowu zaczęło działać. była jeszcze wcześniejsza aktualizacja ale nic to nie dało:) temat do zamknięcia problem rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/
    • OpenITbot
      Przez OpenITbot
      Synology Inc. wypuściło dzisiaj na rynek DiskStation DS119j, kompaktowy i energooszczędny, 1-wnękowy serwer NAS, zaprojektowany, by być idealnym, pierwszym urządzeniem NAS dla każdego.



      Zaprojektowany specjalnie dla domu serwer DS119j zużywa tylko 5,01 W w trybie hibernacji dysku twardego, a 10,04 W w trybie pełnego działania — laptop może zużywać do 45 W. Co więcej, jego konstrukcja tłumiąca hałas sprawia, że jest niezwykle cichy w porównaniu z niektórymi komputerowymi odpowiednikami.
       
      DS119j pełni także rolę domowego serwera multimedialnego. Użytkownicy mogą w łatwy sposób udostępniać zdjęcia przyjaciołom lub przesyłać strumieniowo muzykę i pliki wideo do urządzeń mobilnych lub odtwarzaczy multimedialnych.
       
      Serwer DS119j pracuje pod kontrolą DiskStation Manager, zaawansowanego i intuicyjnego systemu operacyjnego dla urządzeń Synology NAS oraz dysponuje różnymi aplikacjami, które podnoszą produktywność. Firma Synology otrzymała wiele przychylnych opinii mediów, trafiając na szczyty rankingów serwerów NAS do średnich obszarów roboczych w ankiecie dotyczącej rozwiązań pamięciowych TechTarget oraz zdobywając nagrodę czytelników PC Mag przez siedem lat z rzędu.
       
      Więcej informacji o serwerze DS119j można znaleźć pod adresem: https://www.synology.com/pl-pl/products/DS119j

      Zobacz cały artykuł
    • OpenITbot
      Przez OpenITbot
      Synology Inc. wypuściło dzisiaj na rynek DiskStation DS119j, kompaktowy i energooszczędny, 1-wnękowy serwer NAS, zaprojektowany, by być idealnym, pierwszym urządzeniem NAS dla każdego.



      Zaprojektowany specjalnie dla domu serwer DS119j zużywa tylko 5,01 W w trybie hibernacji dysku twardego, a 10,04 W w trybie pełnego działania — laptop może zużywać do 45 W. Co więcej, jego konstrukcja tłumiąca hałas sprawia, że jest niezwykle cichy w porównaniu z niektórymi komputerowymi odpowiednikami.
       
      DS119j pełni także rolę domowego serwera multimedialnego. Użytkownicy mogą w łatwy sposób udostępniać zdjęcia przyjaciołom lub przesyłać strumieniowo muzykę i pliki wideo do urządzeń mobilnych lub odtwarzaczy multimedialnych.
       
      Serwer DS119j pracuje pod kontrolą DiskStation Manager, zaawansowanego i intuicyjnego systemu operacyjnego dla urządzeń Synology NAS oraz dysponuje różnymi aplikacjami, które podnoszą produktywność. Firma Synology otrzymała wiele przychylnych opinii mediów, trafiając na szczyty rankingów serwerów NAS do średnich obszarów roboczych w ankiecie dotyczącej rozwiązań pamięciowych TechTarget oraz zdobywając nagrodę czytelników PC Mag przez siedem lat z rzędu.
       
      Więcej informacji o serwerze DS119j można znaleźć pod adresem: https://www.synology.com/pl-pl/products/DS119j

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.