Skocz do zawartości
MarekS

Synology DS212j - wolny dostęp do danych, otwarcie folderów.

Oceń temat:

Rekomendowane odpowiedzi

MarekS

Witam,

od pewnego czasu mam zgłoszenia od użytkowników mojej sieci firmowej pracujących pod windows7, 8, 10 o powolnym otwieraniu się folderów sieciowych. Ja aktualnie pracuję jeszcze kilkanaście osób na Windows xp i nie zauważam takiego objawu ani reakcji (foldery otwierają się powiedzmy normalnie - po kliknięciu w folder 1sec i otwarte). Natomiast na nowszych Windowsach 7, 8 ,10 otwarcie folderu trwa około 5-8 sec. Sprawdzane już było wszystko na różnych komputerach, z antywirusem i bez,  różne foldery, różne uprawnienia. Po otwarciu zasobów i wejściu do folderu praca na plikach (kopiowanie, kasowanie) wygląda normalnie. Serwer podpięty jest to 1Gb switch. Proszę o pomoc bo nie wiem gdzie szukać problemu. Mam również mały serwerek plików ale firmy LENOVO EZ i tam nie ma tego efektu. Czy windows xp czy 7 wejście, otwarcie folderu trwa od 1-2 sec.

 

Pozdrawiam Marek

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jak wygląda obciążenie cpu/ram/dysku ? przeglądałeś monitor zasobów ? która wersja DSM ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
MarekS

CPU - od 7 do 51%

RAM -od 40 do 55%

DSM 5.2-5644

Dyski wolne w 65 %

Monitor zasobów okrojony do minimum.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

w wierszu poleceń wpisz 

i sprawdź czy włączona jest funkcja autotuningu 

wtedy wklep polecenie :

i sprawdź czy została wyłączona pierwszym poleceniem. Znacząco poprawia to obsługę zapytań dns, przeglądanie otoczenia sieciowego i udostępnionych folderów. Gdybyś zanotował znaczący spadek wydajności w transferach zmień tę opcję na :

Dodatkowo możesz wyłączyć algorytm RDC co również usprawni połączenia z NAS'em :

2016-01-21_190156.thumb.png.6ef8645bc6cf

na koniec :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.
5 godzin temu, MarekS napisał:

Ja aktualnie pracuję jeszcze kilkanaście osób na Windows xp i nie zauważam takiego objawu ani reakcji (foldery otwierają się powiedzmy normalnie - po kliknięciu w folder 1sec i otwarte).

Windows XP nie obsługuje tych funkcji więc dlatego nie widzisz tych problemów. Część z nich została wprowadzona dopiero w Windows Vista.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SteelRat

Witam serdecznie,

temat może i stary, ale problem mam podobny, występował na DS713+ a teraz na RS815+, foldery udostępnione otwierają się po kilkanaście sekund, zarówno w XP jak i nowszych systemach, zastosowanie podanego rozwiązania nie pomogło niestety wcale.

Ds815+ zaktualizowany do najnowszej wersji.

Na chwilę pomaga "wyczyść pamięć podręczną SMB" w ustawieniach zaawansowanych "usług plików".

Łączenie z zasobami udostępnionymi z serwera 2012R2 nie stwarza problemów, jedynie z Synology (2 lokacje, połączone wydzielonym tunelem - objaw identyczny w obu), inne kwestie związane z siecią nie występują, tylko z tymi nieszczęsnymi folderami udostępnionymi, może się komuś coś podobnego zdarzyło, lub zna rozwiązanie?

 

Przypominam, że u mnie "12-sekundowe otwieranie" występuje niezależnie od systemu operacyjnego.

PS - problem ten występuje tez przy kopiowaniu, tj, gdy zacznę kopiować dane, osiągam maksymalne transfery w sieci, ale próba otwarcia zamapowanego folderu kończy się 12 sekundową "zadyszką" i cały ruch zostaje wstrzymany, bo potem ruszyć na nowo.

Edytowane przez SteelRat
PS

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@SteelRat mam ten sam problem, 40 hostów w sieci, 3x DS1515+, 1x DS1815+ i na tym ostatnim dostęp do serwera trwa około 20 sekund. Nie ma znaczenia wersja systemu operacyjnego - w sieci pracują końcówki praktycznie z każdą wersją od XP, oprócz Windows 8.1. Mam otwarte zgłoszenie w tej sprawie w Synology - dam Ci znać o wynikach. Czasem oprócz czyszczenia pamięci podręcznej SMB pomagało włączenie SMB2 zamiast SMB3 z wyłączonym trybem szyfrowania transferu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SteelRat

dzięki wielkie za odpowiedź house, niedawno się przesiadałem z 713, tam problem tez w sumie występował.. czasami, użyszkodników jest tam może 20-30, na bieżąco siedzą i klepią różne dokumenty i narzekają ostatnio potężnie. Czyściłem cache SMB - u mnie pomagało na 15 sekund... zdalnie korzystam tęz z XPka w drugiej lokalizacji i na obu testuję, zmieniałem poziom SMB (na 1 nie było żadnej komunikacji, na pozostałych sytuacja taka sama wciąż) stary 713 i drugi RS815+ mam u siebie w głównej lokalizacji, ale 713 dopiero będę od nowa konfigurować, a 815 nie stwarza żadnych problemów - jest w sumie tylko miejscem zrzucania backupów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Dam Ci znać @SteelRat jeśli coś wyniknie - uprzedzam, że sprawa ciągnie się dość długo a technicy Synology nie za bardzo wiedzą jak rozwiązać ten problem :/ 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SteelRat

Ciekawie...

A u siebie testuję i... 3 podpięte udziały, z tego samego woluminu, 1 otwiera natychmiast, pozostałe dwa z opóźnieniem 12s.

I obojętne, czy po nazwie łączę (musi rozwiązać przez DNS), czy po IP.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ten problem wydaje się być związany z uwierzytelnieniem użytkownika i sprawdzeniem uprawnień do danego zasobu sieciowego na serwerze. Nie pomaga przełączenie kart sieciowych w LAG, zmiana switch'a, okablowania - problem ewidentnie siedzi gdzieś w DSM. @SteelRat - jakiego systemu plików używasz w DSM ? u mnie problem występował przede wszystkim na EXT4, po konwersji wolumenu do Btrfs problem na razie znikł.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SteelRat

@house - Na 713 jest EXT-4, na 815 jest btrfs ;)

A żeby dokonać konwersji na inny, to bym musiał od nowa parę ładnych setek gigabajtów przerzucić i skonfigurować... Obecnie sezon zestawień, sprawozdań, poeksperymentuję na 713 chyba, tylko brak czasu niestety wciąż.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SteelRat

@house - zweryfikowałem, naprawiłem, podobno.

 

U mnie problem leżał w podmontowanych folderach prawdopodobnie - używane były do migracji między urządzeniami. Póki co działa podobno ok, poczekam kilka dni.

(czy powinienem dać nowy post, czy wyedytować poprzedni, sprzed kilku dni?)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
3 minuty temu, SteelRat napisał:

U mnie problem leżał w podmontowanych folderach prawdopodobnie - używane były do migracji między urządzeniami. Póki co działa podobno ok, poczekam kilka dni.

nie wiem czy to ma związek, nie używałem montowania folderów a problem występował.

4 minuty temu, SteelRat napisał:

(czy powinienem dać nowy post, czy wyedytować poprzedni, sprzed kilku dni?)

obojętnie... edycja i tak jest możliwa tylko do 6 dni :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SteelRat

A webowo przez "file station" się łącząc problem masz? Bo u mnie był też, tylko, co dziwne, wcześniej go nie zauważyłem.

System plików, jak pisałem już, na "wadliwej" maszynie to btfrs, ale na 713 też narzekali, może kwestia wydajności? Ok. 40 podpiętych osób. A i sieć "połatana" z gigabitu i setek, switchy spiętych na trasie też, teraz dopiero zmiany struktury będą wdrażane, bo nowa struktura wreszcie jest, więc się "rozdzielające" switche powycina.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
3 godziny temu, SteelRat napisał:

A webowo przez "file station" się łącząc problem masz? 

nie, tylko i wyłącznie poprzez smb. 

3 godziny temu, SteelRat napisał:

System plików, jak pisałem już, na "wadliwej" maszynie to btfrs, ale na 713 też narzekali, może kwestia wydajności? Ok. 40 podpiętych osób. A i sieć "połatana" z gigabitu i setek, switchy spiętych na trasie też, teraz dopiero zmiany struktury będą wdrażane, bo nowa struktura wreszcie jest, więc się "rozdzielające" switche powycina.

u mnie wszystko na gigabicie - switche cisco, zyxel i netgear - wykluczyłem problem w tym miejscu przepinając NAS'y pomiędzy nimi, likwidując i tworząc bond LAG - niestety problem występował. Zrobiłem jednej nocy synchronizację udziałów sieciowych na nową maszynę, zmieniłem nazwę fqdn, poprawiłem uprawnienia dla kont z AD i problem ominąłem a starą maszynę zostawiłem w stanie niezmienionym do zgłoszenia w supporcie Synology.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • mickarp
      Przez mickarp
      Witam, nie wiedziałem gdzie napisać.
       
      Zmieniła mi się trochę koncepcja i z przykrością chcę sprzedać:
       
      Synology DiskStation DS918+ z pamięcią RAM 6GB, 2x NVMe SX6000 128GB jako cache. 
      Serwer z listopada 2018 (36mc gw.)
      Dyski NVMe ze stycznia 2019 (36mc gw.)
      Wszystko za 2300zł
    • servee
      Przez servee
      Od jakiegoś czasu szukam aplikacji, która umożliwi mi zapisanie logów o aktualnym stanie serwera i późniejsze ich odczytanie w postaci wykresu.
      Głównie zależy mi monitorowaniu temperatury dysków. Co prawda mogę tą informację odczytać ze S.M.A.R.T, ale bardziej zależy mi na okresowym sprawdzaniu temperatury i zapisywaniu jej do logów. Dzięki temu łatwiej będzie wychwycić anomalie. W centrum pakietów nie znalazłem nic co mógłbym wykorzystać. Czy znacie jakąś aplikację lub sprawdzony skrypt (bez dziur i błędów zakłócających pracę systemu), które mógłbym do tego wykorzystać?
      Używam DS214play z najnowszym DSM.
    • OpenITbot
      Przez  OpenITbot
      Dzisiaj Synology Inc. oficjalnie wprowadza na rynek polski dwa nowe produkty z rodziny NAS – DiskStation DS1019+ oraz DS2419+
      DS1019+ to zupełnie nowy, 5-kieszeniowy NAS zaprojektowany dla małych biur i entuzjastów IT. Dzięki czterordzeniowemu procesorowi, pamięci 8 GB i silnikowi szyfrowania AES-NI, DS1019 + zapewnia wyższą przepustowość w sekwencyjnym odczycie i zapisie (ponad 225 MB / s nawet w szyfrowaniu).

      Wyróżnione funkcje obejmują:
      Wbudowane dwa gniazda M.2 NVMe SSD do tworzenia pamięci podręcznej SSD, bez zajmowania wewnętrznych tac dyskowych. Obsługuje dwukanałowe, transkodowanie wideo 4K w czasie rzeczywistym. Możliwość skalowania do 10 napędów za pomocą jednej jednostki rozszerzeń DX517. Model DS1019+ jest objęty 3-letnią gwarancją Synology i może zostać przedłużony do 5 w ramach EW201 (Rozszerzona gwarancja - pakiet licencji).
      DS2419+ to nasz nowy 12-kieszeniowy model DiskStation z rodziny platform Intel "Denverton". Jest to NAS o dużej pojemności i skalowalnym, odpowiedni dla małych i średnich firm. Dzięki opcjonalnej obsłudze NIC 10GbE, DS2419 + zapewnia wyjątkową wydajność przy ponad 1,716 MB / s odczytu i 671 MB / s zapisu.

      Wyróżnione funkcje obejmują:
      Czterordzeniowy procesor 2,1 GHz z obsługą AES-NI. 4 GB pamięci DDR4 z możliwością rozszerzenia do 32 GB Skalowalność do 336TB dzięki Synology DX1215 Zwiększenie wydajności IOPS z pamięcią podręczną M.2 NVMe / SATA SSD poprzez opcjonalną kartę adaptera M2D18 Model DS2419+ jest objęty trzyletnią ograniczoną gwarancją firmy Synology. Rozszerzona gwarancja jest również dostępna jako opcjonalny pakiet z EW202.
      Dowiedz się więcej:
      Szczegóły dotyczące modelu DS1019+ : https://www.synology.com/pl-pl/products/DS1019+
      Szczegóły dotyczące modelu DS2419+ : https://www.synology.com/pl-pl/products/DS2419+
      Szczegóły dotyczące rozszerzonej gwarancji EW201 : https://www.synology.com/pl-pl/products/Extended_Warranty

      Zobacz cały artykuł

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.