Skocz do zawartości
muzykcb

Wiadomość w logach routera Asus

Rekomendowane odpowiedzi

muzykcb

Cześć.

Koledzy, od wczoraj router "sypie" ciągłymi informacjami: (RT-AC68U - merlin)

Jan 19 15:36:26 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: net_ratelimit: 388 callbacks suppressed
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:31 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:41 kernel: net_ratelimit: 207 callbacks suppressed
Jan 19 15:36:41 kernel: TCP: time wait bucket table overflow
Jan 19 15:36:41 kernel: TCP: time wait bucket table overflow

podpowiedzcie o co chodzi i co "on" chce ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

proszę : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

który merlin ? jeśli nie robiłeś factory reset w międzyczasie to warto. torrenty gdzieś w tle latają ? Netstat coś pokazuje ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Reset robiłem 8 dni temu, torrenty ściągałem i zakończyłem 4 dni temu

nie jestem ogarnięty w tych sprawach ale jak ustawiam gniazdo TCP i wciskam Netstat  to mam klika stron informacji tyle że nie mam pojęcia co one oznaczają.

 

Dodam że procesor routera jest obciążony w 70% a nic nie robię

Merlin 380,57

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Popatrz w netstat na Local Address i Foreign Address i nr portu, będziesz wiedział kto skąd dokąd puka. Te kilka stron jest właśnie przyczyną komunikatów w syslogu - dużo oczekujących połączeń. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

tcp      544      0 192.168.1.1:80          213.195.147.114:7543    ESTABLISHED

tcp        1      0 192.168.1.1:42609       192.168.1.7:7676        CLOSE_WAIT

tcp        0      0 (moje ip):40029      (moje ip):21         TIME_WAIT   - tych wpisów mam bardzo dużo

 

rozumiem że jedynym sposobem na pozbycie się jest reset ?

 

Widzę port 21 - wyłączyłem FTP i wygląda że się uspokoiło

Tak, zamknięcie portu 21 rozwiązało problem.

Jutro wykonam reset  bo ten port muszę mieć otwarty.

Dzięki za pomoc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

reset w ostateczności, reboot na początek. moje ip to adres WAN czy LAN ? masz jakąś pętlę zapytań wewnątrz sieci na ftp. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

moje ip to adres WAN czy LAN ? - Adres WAN

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

masz włączony aicloud lub smart sync ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Tak mam włączony aicloud + smart sync (dropbox) i używam go od dłuższego czasu

 

Ale godzine przed tym całym zamieszaniem bawiłem się w ustawienia FTP Serwer w Aicloud , Smart Sync po ustawieniu wszystko było ok ale po godzine zaczeły się wpisy w logach, wykasowałem te ustawienia ale nic nie pomogło, możliwe że jest jeszcze jakiś wpis na dysku. Wieczorem odepnę dysk wykasuję zbędne wpisy i wykonam reboot - myślę ze to pomoże

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

To masz odpowiedź :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Dzięki za pomoc i za wyjaśnienia.

 

Temat zamknięty.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • MondryTv
      Przez MondryTv
      Podpiąłem pod USB dysk 6TB Seagate Backup Plus do routera Asus DSL AC68u, wszystko (AiCloud, FTP, Samby, mapowanie dysku w Windzie, DLNA na TV i inne gady, sorki nie znam się) działało do czasu kiedy nie użyłem opcji sprawdzenia dysku
      i wyskoczyły błędy na dysku. No to oczywiście format dysku (przez router) i dysk się wykrzaczył. Cały dzień grzebania ponowny format (NTFS, GPT) podpinam i znowu błędy. Odszukałem tablicę kompatybilnych
      dysków z routerem i wychodzi, że obsługuje dyski do 4TB, (przy czym jest dopisek "read only" lub "write only" tzn że samego NTFS nie obsługuje czy co?). Obecnie robię test partycji dysku programem zewnętrznym po podpięciu do lapka, który już 
      leci parę godzin. Zanim znowu coś spier... mam pytania:
      1. Czy podzielić dysk na mniejsze partycje ?
      2. Czy wyświetlane przez router błędy dysku mogą wynikać z braku obsługi, czy faktycznie mam uwalony dysk?
       
      Pozdrawiam serdecznie, jeżeli coś przedstawiam niefachowo to sorki.
      Artur
       
       


    • Wlodek_242
      Przez Wlodek_242
      Hejka. Znów potrzebuję pomocy. Jak pisałem mój router stoi na poddaszu i chciałem połączyć go z routerem na dole kablem ethernet. Mam kable porozciągane ale niezarobione. Wziąłem się za to. Zarobiłem końcówki na górze w standardzie B I na dole do gniazd to samo. Pokazuje mi jednak jakby szukał ale finalnie nie łączy. Generalnie jak na krótkim kablu łącze bezpośrednio do routera to śmiga. Z tego co wiem to długość takiego kabla może być dość dluga. I już nie wiem... Może ktoś jakiś pomysł? Może być, że router "nie ma siły"?
    • muzykcb
      Przez muzykcb
      Cześć.
      Dajcie znać czy tylko u mnie od dobrego tygodnia zarówno na najnowszym sofcie Merlina jak i najnowszym od ASUS-a nie działa narzędzie Download Master
      posiadam: RT-AC68U ale sądzę że w innych może być podobnie.
       
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.