Skocz do zawartości
muzykcb

Brak synchronizacji z dropboxem po włączeniu serwera multimediów

Rekomendowane odpowiedzi

muzykcb

RT-AC68U (Merlin 380.57)

Cześć.

Od klikunastu miesiący walczę z dropboxem i już nie mam siły ciągle to samo a chodzi o
synchronizację z dropbox na dysk w jeden z folderów (powiedzmy folder x)
Mam włączony serwer multimediów DLNA i przypisany właśnie ten folder (x)

Problem poleg na tym że jak w pierwszej kolejności włączę synchronizację a później serwer multimediów do przestaje działać synchronizacja.
Wiem wiem mogę wykonać to odwrotnie wtedy wszystko chodzi ale mając dużo plików multimedialnych nieraz trzeba zresetować (kazać przeliczyć ponownie) aby odczytał poprawnie wszystkie dane.

oto co widnieje w logach:

Jan 10 20:00:13 disk_monitor: Got SIGALRM...
Jan 10 20:01:08 rc_service: httpd 454:notify_rc restart_cloudsync
Jan 10 20:01:09 Cloudsync client and Webdav_client: daemon is stopped
Jan 10 20:01:09 Cloudsync client: manually disabled
Jan 10 20:02:21 rc_service: httpd 454:notify_rc restart_cloudsync
Jan 10 20:02:21 Cloudsync client and Webdav_client: daemon is stopped
Jan 10 20:02:23 dropbox client: daemon is started
Jan 10 20:04:35 rc_service: httpd 454:notify_rc restart_media
Jan 10 20:04:36 iTunes: daemon is stopped


Ktoś ma jakiś pomysł ?

 

Edytowane przez muzykcb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Więc reasumując wskazujesz 2 usługom te same zasoby. To że nie działa sync mnie nie dziwi gdyż próbuje czytać pliki i ich stemple czasowe pod względem zmian które mają zostać pobrane lub wysłane do chmury. Zasób w tym momencie jest czytany przez inny serwis (dlna) więc nie ma do niego pełnego dostępu (typu exclusive). I na odwrót z dlna. Albo rybki albo akwarium, z jednej usługi zrezygnuj.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Całkiem możliwe ale :

1) w Webstorage synchronizacja działa bezproblemowo zarówno z włączonym jak i wyłączonym serwerem multimediów DLNA - więc można korzystać z obu - nie ważne co pierwsze włączę (webstorage nie odpowiada mi z pewnych powodów więc nie korzystam ale sprawdzałem i działa).

2) Synchronizacja dropbox i serwer multimediów działają ale tylko jak pierwszy włączę serwer multimediów DLNA a "po przeliczeniu", synchronizację z dropbox. Niestety działa do czasu wyłączenia i włączenia serwera multimediów - później niema różnicy co pierwsze włączę i tak nie działa (chyba że odłączę dysk i skasuję plik zapisany przez dropbox-a)

3) Jeżeli mam wszystko włączone i wykonam reset routera wszystko działa (oczywiście do czasu wyłączenia i włączenia serwera multimediów)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Wlodek_242
      Przez Wlodek_242
      Hejka. Znów potrzebuję pomocy. Jak pisałem mój router stoi na poddaszu i chciałem połączyć go z routerem na dole kablem ethernet. Mam kable porozciągane ale niezarobione. Wziąłem się za to. Zarobiłem końcówki na górze w standardzie B I na dole do gniazd to samo. Pokazuje mi jednak jakby szukał ale finalnie nie łączy. Generalnie jak na krótkim kablu łącze bezpośrednio do routera to śmiga. Z tego co wiem to długość takiego kabla może być dość dluga. I już nie wiem... Może ktoś jakiś pomysł? Może być, że router "nie ma siły"?
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/
    • amigo79
      Przez amigo79
      Witam
       
      Nosze się z zakupem serwera nas do domu w kwocie max do 1500 zł.
      Szukam sprzętu na 2 dyski na celeronie i 2 gb ram oraz na początek jeden dysk 4TB Sadze ze to optymalne parametry do moich potrzeb.
      Chce go wykorzystać jako nośnik do filmów, magazyn plików, strona www firmy brata a w przyszłości monitoring z 2x kamer (przeznaczę drugi dysk pod kamery)
       
      Upatrzyłem sobie kilka modeli:
       
      1. Asustor AS3102T lub AS3202T
      2. Qnap TS-251+ lub TS-251B-2G
       
      Prosze o pomoc w wyborze.
       
      PS. Jeszcze kwestia dysku. To ze specjalny model pod NAS to już wiem tylko jakiej firmy i model polecacie. Toshiba WD czy Seagate ?
       
      Pozdrawiam

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.