Skocz do zawartości
muzykcb

Brak synchronizacji z dropboxem po włączeniu serwera multimediów

Rekomendowane odpowiedzi

muzykcb

RT-AC68U (Merlin 380.57)

Cześć.

Od klikunastu miesiący walczę z dropboxem i już nie mam siły ciągle to samo a chodzi o
synchronizację z dropbox na dysk w jeden z folderów (powiedzmy folder x)
Mam włączony serwer multimediów DLNA i przypisany właśnie ten folder (x)

Problem poleg na tym że jak w pierwszej kolejności włączę synchronizację a później serwer multimediów do przestaje działać synchronizacja.
Wiem wiem mogę wykonać to odwrotnie wtedy wszystko chodzi ale mając dużo plików multimedialnych nieraz trzeba zresetować (kazać przeliczyć ponownie) aby odczytał poprawnie wszystkie dane.

oto co widnieje w logach:

Jan 10 20:00:13 disk_monitor: Got SIGALRM...
Jan 10 20:01:08 rc_service: httpd 454:notify_rc restart_cloudsync
Jan 10 20:01:09 Cloudsync client and Webdav_client: daemon is stopped
Jan 10 20:01:09 Cloudsync client: manually disabled
Jan 10 20:02:21 rc_service: httpd 454:notify_rc restart_cloudsync
Jan 10 20:02:21 Cloudsync client and Webdav_client: daemon is stopped
Jan 10 20:02:23 dropbox client: daemon is started
Jan 10 20:04:35 rc_service: httpd 454:notify_rc restart_media
Jan 10 20:04:36 iTunes: daemon is stopped


Ktoś ma jakiś pomysł ?

 

Edytowane przez muzykcb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Więc reasumując wskazujesz 2 usługom te same zasoby. To że nie działa sync mnie nie dziwi gdyż próbuje czytać pliki i ich stemple czasowe pod względem zmian które mają zostać pobrane lub wysłane do chmury. Zasób w tym momencie jest czytany przez inny serwis (dlna) więc nie ma do niego pełnego dostępu (typu exclusive). I na odwrót z dlna. Albo rybki albo akwarium, z jednej usługi zrezygnuj.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Całkiem możliwe ale :

1) w Webstorage synchronizacja działa bezproblemowo zarówno z włączonym jak i wyłączonym serwerem multimediów DLNA - więc można korzystać z obu - nie ważne co pierwsze włączę (webstorage nie odpowiada mi z pewnych powodów więc nie korzystam ale sprawdzałem i działa).

2) Synchronizacja dropbox i serwer multimediów działają ale tylko jak pierwszy włączę serwer multimediów DLNA a "po przeliczeniu", synchronizację z dropbox. Niestety działa do czasu wyłączenia i włączenia serwera multimediów - później niema różnicy co pierwsze włączę i tak nie działa (chyba że odłączę dysk i skasuję plik zapisany przez dropbox-a)

3) Jeżeli mam wszystko włączone i wykonam reset routera wszystko działa (oczywiście do czasu wyłączenia i włączenia serwera multimediów)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • tony_bcc
      Przez tony_bcc
      @housemam pytanie ale kompletnie nie w temacie. Kupujemy serwer do pracy i szefowa myśli o zakupie dysków ssd do serwera. Czy to ma sens czy wystarcza zwykłe?
      pozdrawiam 
    • grz3si3k
      Przez grz3si3k
      Interesował się ktoś może rozwiązaniem problemu podczas połączenia vpn serwer - client i błąd certyfikacji. Właściwie tak po prawdzie to nie do końca błąd a ostrzeżenie o używaniu niskiego szyfrowania. Tak czy inaczej rozwiązanie przez zmianę sposobu szyfrowania wcale nie naprawia błędu a generuje kolejny ?
      Thu Nov 02 19:58:21 2017 WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead. Thu Nov 02 19:58:21 2017 TCP/UDP: Preserving recently used remote address: [AF_INET]xx.1xx.x.x:1194 Thu Nov 02 19:58:21 2017 UDP link local: (not bound) Thu Nov 02 19:58:21 2017 UDP link remote: [AF_INET]xx.1xx.x.x:1194 Thu Nov 02 19:58:21 2017 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this Thu Nov 02 19:58:21 2017 [RT-AC68U] Peer Connection Initiated with [AF_INET]xx.1x.x.x:1194 Thu Nov 02 19:58:23 2017 WARNING: INSECURE cipher with block size less than 128 bit (64 bit). This allows attacks like SWEET32. Mitigate by using a --cipher with a larger block size (e.g. AES-256-CBC). Thu Nov 02 19:58:23 2017 WARNING: INSECURE cipher with block size less than 128 bit (64 bit). This allows attacks like SWEET32. Mitigate by using a --cipher with a larger block size (e.g. AES-256-CBC). Thu Nov 02 19:58:23 2017 WARNING: cipher with small block size in use, reducing reneg-bytes to 64MB to mitigate SWEET32 attacks. Stosowanie rozwiązania zawartego na końcu linii, również jest połowiczne, ponieważ występuje problem z zabezpieczaniem hasła . Oczywiście przeczytałem kilka rozwiązań ale żadne do końca nie rozwiązuje problemu. Zastanawiam się również czy nie czekać na jakiś firmware update....  
    • peter1819
      Przez peter1819
      Witajcie po raz pierwszy. 
      Jestem od niedawna użytkownikiem tego routera Rt-ac1200G +
      U mnie chodzi na razie dobrze. 
      Choć sygnał jest słabszy niż w Rt-ac51u o około 5 do 6dB.  To dość dużo. 
      I co ciekawe nie mogę ustawić w nim polskiego języka menu?
      Mam tylko angielski, duński, szwecki, norweski.
      O co chodz? 

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.