Skocz do zawartości
forest76

RT-AC68U wydajność WiFi

Oceń temat:

Rekomendowane odpowiedzi

forest76

Witam

Posiadam ASUS RT-AC68U a w laptopach karty AC ( Intel(R) Dual Band Wireless-AC 3160 >oraz< Dell Wireless 1550)  pierwsza karta ma przepustowość 433Mb/s a druga 866Mb/s moje pytanie dlaczego szybkość przesyłu plików po Wi-Fi jest tak słaba wynosi 20-30MB/s !!? (z dyssku podpiętego pod router > na laptopy i odwrotnie) Mam podpięty dysk WD My Passport Ultra 2TB pod router w port USB 3.0.
Soft routera najnowszy oficjalny, system w laptopach Win10, w ustawieniach routera 5GHz mam ustawione pasmo 80MHz a tryb N/AC mixed (w bloku tylko ja nadaję na paśmie 5HGz) 
Zastanawiam się czy jeżeli kupię opisywanego tutaj: ASUS RT-AC87U to coś to zmieni??
Może mam coś źle poustawiane? próbowałem już wszystkiego liczę na wskazówki :(

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

W pierwszej kolejności sprawdź czy masz aktualne sterowniki kart sieciowych.

Ja mam kartę "n" 300Mb/s i mam prędkości w granicach 21 - 25 MB (RT-AC68U)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
8 godzin temu, forest76 napisał:

moje pytanie dlaczego szybkość przesyłu plików po Wi-Fi jest tak słaba wynosi 20-30MB/s !!?

przyczyną jest :

8 godzin temu, forest76 napisał:

(z dyssku podpiętego pod router > na laptopy i odwrotnie) Mam podpięty dysk WD My Passport Ultra 2TB pod router w port USB 3.0.

spróbuj kopiować dane z/na któregoś laptopa podpiętego kablem do routera. Zobacz czy jest różnica w transferze. 

8 godzin temu, forest76 napisał:

w ustawieniach routera 5GHz mam ustawione pasmo 80MHz a tryb N/AC mixed

zmień na 80MHz ale tryb sieci na auto. 

8 godzin temu, forest76 napisał:

Zastanawiam się czy jeżeli kupię opisywanego tutaj: ASUS RT-AC87U to coś to zmieni??

niestety nie. ac87u my inny układ radiowy 5GHz i odrobinę szybszy CPU ale nie oczekiwałbym aż takiej poprawy aby uzasadnić różnicę w cenie, bądź w ogóle jego koszt całkowity. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
ligeza

Sprawdź też opcję "

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
" w ustawieniach WiFi -> Proffesional -> 2,4GHz

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Dokładnie @ligeza :), jeśli jest włączone dysk USB 3.0 działa wolniej ale pasmo 2,4GHz szybciej i odwrotnie kiedy ta opcja jest wyłączona. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
forest76
11 godzin temu, house napisał:

spróbuj kopiować dane z/na któregoś laptopa podpiętego kablem do routera. Zobacz czy jest różnica w transferze. 

Bardzo dobra sugestia i tak też zrobiłem.

 

  • laptop podpięty pod zasilacz i wydajność wifi maxymalne
  • sterowniki zaktualizowałem
  • w ustawieniach routera zmieniłem na WYŁĄCZONE  "
    Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
    "
  • w ustawieniach rourtera na sztywno  pasmo 80MHz a tryb N/AC mixed
  • naturalnie w laptopie wybrana sieć wifi to 5GHz gdzie szybkośc karty to 433Mb/s (karta AC)

Redukcja zakłóceń wyraźnie podbiła prędkość przesyłu plików z 30MB do 59MB/s ale tylko po LAN !! (ale tylko przesyłu z dysku na kompa)
Natomiast zapis z komputera na dysk (w drugą stronę) już tylko ok.28MB/s

Jednak najbardziej zależy mi na większej wydajności po WIFI i przy tych samych w/w ustawieniach ma się to następująco:
Odczyt z dysku na komputer = 30÷33MB/s (więcej od mojego poprzedniego ustawienia ok 6MB/s)

Zapis z kompa na dysk = 22÷28MB/s

Jak to się mówi "witki opadają". Kompa mam nowego i specjalnie z kartą AC i gdybym przyszłościowo dokupił NAS to takie prędkości mnie nie zadowalają.
Winna jest karta wifi w laptopie (przypomnę, że na moim drugim lapku gdzie karta jest 866Mb/s jest podobnie)??

Sprawa ciągnie się od wielu miesięcy gdzie już soft aktuolizowany był ok 9razy (teraz najnowszy

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
)

Jak się to u WAS ma macie faktycznie po wifi większe transfery??

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

wyłącz N/AC mixed i włącz tryb AUTO dla 5GHz i sprawdź.

31 minut temu, forest76 napisał:

gdybym przyszłościowo dokupił NAS to takie prędkości mnie nie zadowalają.

Jeśli postawisz w LANie NASa będziesz na pewno zadowolony z wydajności. Wszyscy dążą do wysokich transferów po WiFi, ale pomijają wydajność nośnika z którego pobierają/zapisują. W przypadku transferu WiFi z dysku podłączonego do routera nigdy nie osiągniesz takiego pułapu jak z osobnego hosta w LAN. Sprawdziłem to z wieloma routerami i finito w tej kwestii :) 

31 minut temu, forest76 napisał:

Winna jest karta wifi w laptopie (przypomnę, że na moim drugim lapku gdzie karta jest 866Mb/s jest podobnie)??

w przypadku Wireless-AC 3160 to pamiętaj, że karta jest 1x1:1 MIMO. Tzw entry level fabrycznie montowany w laptopach. DW1550 to jednak klasa wyżej, ale tak jak pisałem wyżej, nie z dysku podłączonego do routera. 

31 minut temu, forest76 napisał:

Sprawa ciągnie się od wielu miesięcy gdzie już soft aktuolizowany był ok 9razy (teraz najnowszy

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
)

próbowałeś tego FW

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
forest76

 

Dnia 7.01.2016o19:13, house napisał:

próbowałeś tego FW

 

Nigdy nie instalowałem innego firmware aniżeli dedykowany Asusa,

więc pytanie czy wgranie Merlina nie uwali mi routera??? i drugie pytanie czy powrót z merlina na oryginalny odbywa się bezproblemowo??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
ligeza
1 godzinę temu, forest76 napisał:

Nigdy nie instalowałem innego firmware aniżeli dedykowany Asusa,

więc pytanie czy wgranie Merlina nie uwali mi routera??? i drugie pytanie czy powrót z merlina na oryginalny odbywa się bezproblemowo??

Powrót bezproblemowy, a żeby uwalić tego Asusa naprawdę musiał byś się mocno postarać. Przy wgrywaniu firmware raczej to niemożliwe, aby go zepsuć, bo w razie niepowodzenia jest tryb recovery. Merlina wgrywasz identycznie jak oryginalny soft, jak chcesz wrócić do oryginalnego softu to procedura jest identyczna, Po wgraniu innego firmware zalecane jest reset do ustawień fabrycznych, ale ja nie zawsze to robię i raczej nie mam z tego powodu problemów w konfiguracji lub ze stabilnością.

Edytowane przez ligeza
  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • lycone
      Przez lycone
      Przeprowadziłem się do nowego domu. Kupiłem Asusa RT-AC86U, który stoi w garażu (gniazdo z internetu tam jest niestety). Zasięg na dole w salonie (garaż za ścianą) jest w porządku, ale na piętrze prawie nie ma Wi-Fi. Router ma problem, żeby przebić się przez strop. Myślałem, aby dokupić drugiego Asusa i podłączyć go do skrętki na piętrze, aby działał w AiMesh. Ewentualnie zamiast niego kupić 2x Ubiquiti i wyłączyć wifi w tym Asusie i postawić 1 szt Ubiquiti w salonie na dole i 1 szt na piętrze. To drugie rozwiązanie jest droższe i moje pytanie brzmi czy uzyskam jakąś przewagę między 2x Asus? 
       
      Mam w domu około 8 urządzeń podłączonych kablem i 25 - 30 urządzeń na WiFi. 
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.