Jump to content
Sign in to follow this  
Eskan

Problem z połączeniem smb RT-N18U

Recommended Posts

Eskan

Nie mogę skonfigurować połączenia samba z dyskiem (pendrive) wpietym w usb 3.0 routera. Połączenie ftp bangla. Nie zależy mi na połączeniu spod Windowsa, chodzi o urządzenia mobilne, konkretnie telefon. Co może "trzymać" sambe? Dodam, że delikatnie mówiąc, sieci nie są moją najsilniejszą stroną ;)

P2472ziwNe0YLyJRzMSUMe6ASMnVuVGcyrtdrtZX

Share this post


Link to post
Share on other sites
house

jaki os w telefonie ? Android ?

Share this post


Link to post
Share on other sites
Eskan

Tak,  4.4.2 Konkretnie chodzi mi o wykorzystanie połączenia smb w tej app 

Sorry, only registered users can display code field :(

Chociaż w Solid Explorer jest ten sam kłopot 

Sorry, only registered users can display code field :(

 

Share this post


Link to post
Share on other sites
house

sprawdź to : 

Sorry, only registered users can display code field :(

podłączyłem się od razu, zapytał ładnie o uprawnienia, wszystko działa.

Sorry, only registered users can download attachments :(
 

Share this post


Link to post
Share on other sites
Eskan

@house dzięki za pomoc. Ale to chyba nie ten kierunek. Podany przez Ciebie menadżer szybko i gładko uzyskuje połączenie. W SE, o którym wspominałem wcześniej, ma opcje jak na skrinie. Tutaj z połączeniem ftp również jest zero problemów ale juz smb... kaput. Chodzi o to że PlaylistManager z postu #3 wykorzystuje smb. I tylko tak można się połączyć. Coś/jakoś trzyma mi smb, ręce mi już opadają :(

Może powinienem o tym powiedzieć wcześniej. Co właściwie chcę uzyskać? Teoretycznie dzięki PlaylistManager mogę stworzyć sobie playlistę utworów z dysku sieciowego (gdzie mam xGB muzyki) i odtworzyć ja na telefonie (konkretnie w PowerAmp).

Sorry, only registered users can display links :(

Share this post


Link to post
Share on other sites
house

To coś z tą aplikacją jest coś nie tak, jeżeli to co podałem łączy się bez problemu. Spróbuj wyłączyć logowanie i włącz dostęp dla gościa. Może tutaj jest problem. 

13 godzin temu, Eskan napisał:

Coś/jakoś trzyma mi smb

możesz jaśniej ? co znaczy "trzyma" ? Nie możesz w ogóle się połączyć ? 

Share this post


Link to post
Share on other sites
Eskan

@house ok, sprawdzę tak jeszcze. Pisząc "trzyma" miałem na myśli właśnie to, że nie mogę się połączyć. Sprostowanie: w Solid Explorer uzyskałem połączenie smb. W Playlist Manager nadal impas :( Developer twierdzi, że użytkownicy w zasadzie nie mają tego problemu i trudno jest zdiagnozować co się u mnie dzieje.

Sorry, only registered users can display links :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • Marcin NAS
      By Marcin NAS
      Witajcie.
       
      Mam taki problem.
      Od jakiegoś czasu mam serwer jak w temacie. Serwer jest podłączony do routera za pomocą kabla. Z serwerem pracują dwa komputery - internet poprzez wifi ze wspomnianego routera, i gdy jestem w biurze, korzystam bez problemów, wszystko się synchronizuje. Natomiast wyjeżdżając gdzieś i zabierając laptopa, korzystam z hotspota z telefonu i już nie mogę się połączyć z serwerem, nie mogę się zalogować, wpisuję nazwy użytkownika, a nawet jako admin pokazuje mi, że nie ma takiego. Gdy włączam Qfinderpro widzi serwer ale nie mogę się zalogować i połączyć. Klikając w qfinderpro w konfigurację nie mogę się zalogować jako użytkownik. Albo klikając widoczny serwer w qfinderpro, przenosi mnie do przeglądarki, gdzie w adresie jest IP i wyskakuje, że nie można wyświetlić. W myqnapcloud też nie działa, wyskakuje troubleshoot i nie jest zarejestrowany.
      Informatyk, który mi to konfigurował jest akurat w szpitalu i nie na miejscu będzie mu przeszkadzać.
      Proszę o pomoc
       
      PS. Jeżeli temat już był to przepraszam ale dla mnie serwer i informatyka to czarna magia.
       
      Pozdrawiam
    • nowy57
      By nowy57
      witam 
      pacjent DS918+
      bez problemu moge sie łaczyc z DS FILES (po LAN/quickconnect)
      natomiast nie moge sie poląćzyc wpisując oczywiscie poprawne dane do programu DS PHOTO
      ani po loginie quickconnect ani po adresie LAN  
      prosze o wskazówke 
      problem rozwiazany: nie zainstalowalem PHOTO STATION (myslalem ze to całkiem inny program ) 
  • Recently Browsing   0 members

    No registered users viewing this page.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.