Skocz do zawartości
kamcio100

Airlive N.Power - rozłączanie Wifi

Rekomendowane odpowiedzi

kamcio100

Witam, od pewnego czasu borykam się z dziwnym zjawiskiem w moim routerze. Chodzi o przerywanie dostarczania WiFi, co mam tutaj na myśli.

Gdy korzystam z laptopa czasami dochodzi do rozłączenia mnie z siecią Wifi, myślałem na początku iż jest to problem systemu (Win 10) więc przeinstalowałem system na 8.1, pobrałem najnowsze sterowniki lecz problem nadal występował. Doradzono mi wówczas aby odinstalować Bluetooh i zainstalować starsze sterowniki pod kartę Wifi. Nie dało to skutku, lecz dalej myślałem, że to wina komputera. Dzisiaj rano korzystałem z telefonu, dokładniej wchodziłem w grę która musi mieć dostęp do internetu aby działała. Przed sobą miałem laptopa, i nagle na telefonie wyskoczył komunikat iż jest brak połączenia z internetem, spojrzałem na laptop a tam rzeczywiście Wifi zostało rozłączone, na telefonie trwało to gdzieś z 5s jak internet znowu się połączył, na laptopie mimo włączonej opcji ,,Połącz Automatycznie" musiałem ręcznie wznowić dostawę Wifi do laptopa.

Chciałbym was zapytać czy ktoś miał już taki problem z siecią, i czy można temu jakoś zarazić.

Router to : Airlive N.Power
Laptop : MSI GE70 z kartą Intel Dual Band Wireless AC 3160

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Ustawiłeś odpowiedni kanał na routerze względem okolicznych sieci (o ile takowe istnieją) ? Przywrócenie do ustawień fabrycznych i konfiguracja od nowa przynosi jakieś efekty. Nie chcę cię martwić ale ten router to nie jest jakiś demon wydajności więc może warto pomyśleć na czymś nowym...

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kamcio100

Ok więc w jednym temacie dostałem już odpowiedź co do karty Wifi w moim laptopie, więc piszę tutaj.

 

Ogólnie może opiszę swoje otoczenie. Posiadam internet radiowy od lokalnego dostawcy, dostarcza mi sygnał 10mb (przynajmniej taki pakiet mam wykupiony) a od 22 do 10 mam 20mb. Ten router kupiłem z tego względu iż chciałem mieć jak największe pokrycie w domu (dom dwupiętrowy). Stoi on w pokoju na parterze, rozsyła sygnał do dwóch laptopów i jednego TV ( jakieś 3 pokoje dalej ). Przejdźmy teraz na piętro gdzie ja korzystam z sygnału Wifi. U mnie dostarczany jest do laptopa, telefonu oraz TV.

W routerze jest wgrane inne oprogramowanie niż fabrycznie było, co dało mi odblokowanie 33dBm mocy (w europie max 20dBm), daje mi to siłę sygnału w laptopie stałe -50dBm. Na TV Youtube odpala w FullHD więc również nie ma problemu.

Co do przerywania dostawy tak jak pisałem, to kumpel w robocie podpowiedział abym zmienił serwery DNS na te od Google, tak też zrobię jak wrócę do domu.

Jeszcze zapytam dlaczego ten router nie jest jakoś wydajnościowy ?? Przy moim pakiecie to chyba i tak wystarczy ? Lub się mylę ?

 

PS: Zapomniałem jeszcze, dlaczego czasami mam straszne wahania szybkości internetu ? Np, normalnie filmiki na youtube odpalają się w FullHD, i jest ok. Ale przychodzą takie chwile, że leci cały czas w 244p i koniec. Gdy coś pobieram to skacze z 2mb/s do 20kb/s a czasami do 0kb/s a po czym znowu wraca do normalnej szybkości...

 

Edytowane przez kamcio100

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
40 minut temu, kamcio100 napisał:

Posiadam internet radiowy od lokalnego dostawcy

masz jakieś urządzenie dostępowe z anteną do którego masz podłączonego Ovislink'a ?

40 minut temu, kamcio100 napisał:

Zapomniałem jeszcze, dlaczego czasami mam straszne wahania szybkości internetu ?

a jesteś pewien, że problem dotyczy routera? może to wina samego łącza radiowego (ISP) ?

40 minut temu, kamcio100 napisał:

Co do przerywania dostawy tak jak pisałem, to kumpel w robocie podpowiedział abym zmienił serwery DNS na te od Google, tak też zrobię jak wrócę do domu.

Jeżeli DNS z którego korzystasz ma faktycznie problemy z obsługą zapytań to może to pomóc. Objaw jest własnie taki jak przerwa na chwilę w otwieraniu stron, jednak jest jeszcze coś takiego jak cache zapytań dns na stacjach klienckich. System operacyjny "nauczył" się adresów IP hostów z którymi wcześniej "gadał" i nawiązuje link bezpośrednio. W takim przypadku wina leży po stronie dostawcy lub urządzenia u Ciebie. Ustaw primary dns jako 8.8.8.8 a secondary 8.8.4.4 i podziałaj tak kilka dni.    

40 minut temu, kamcio100 napisał:

Jeszcze zapytam dlaczego ten router nie jest jakoś wydajnościowy ?? Przy moim pakiecie to chyba i tak wystarczy ? Lub się mylę ?

CPU to Ralink RT3050 384MHz. Dlatego napisałem, że nie jest to demon wydajności. Taki zwykły rozdzielacz internetu, po którym nie spodziewałbym się więcej jak obsługa łącza 30-40Mbit/s. Skoro w porywach masz 20Mbit/s to rzeczywiście jest wystarczający.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kamcio100

Sygnał radiowy od dostawcy jest odbierany przez odbiornik który znajduje się na dachu, potem bezpośrednio idzie kablem pod router. 

Te wahania mocy, również uważam iż są spowodowane dostawcą, więc w tej sprawię będe musiał zadzwonić. 

System operacyjny został na nowo zainstalowany u mnie w komputerze więc jedyne co może pomóc to właśnie zmiana DNS. 

Tak jak pisałem, objaw ten ukazał się dzisiaj również na telefonie, po prostu sygnał został zerwany i w telefonie i w laptopie, więc tutaj laptop raczej ma mało do gadania. 

 

Tylko jest problem, nie mogę znaleźć gdzie w tym routerze zmienić te DNS... A chciałbym właśnie z poziomu routera to zmienić ponieważ ciężko teraz będzie oddzielnie zmieniać w każdym urządzeniu DNS. Jest tylko coś takiego ja DDNS

 

Ok, wystarczyło zmienić na Static IP

Edytowane przez kamcio100

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Przed chwilą, kamcio100 napisał:

po prostu sygnał został zerwany i w telefonie i w laptopie

jeżeli rozłączyło się połączenie WiFi to wina routera, jeżeli link był i działała sieć bezprzewodowa a nie było dostępu do sieci to ISP.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kamcio100

Więc, zmieniłem DNS lecz niestety wtedy pokazał się żółty trójkąt i po zabawie...

Tak było przed zmienieniem DNS (internet działa)

Tak po zmianie DNS (internet nie działa)

Coś na pewno robie źle

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Tak, zmieniłeś gateway :) zostaw go tak jak był, a zmień jedynie pola adresowe DNS.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kamcio100

No i śmiga :D zobaczymy czy coś pomoże taka zmiana :D 

 

A tak ogólnie to te DNS są lepsze niż te moje automatyczne ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
A tak ogólnie to te DNS są lepsze niż te moje automatyczne ?

Trudno powiedzieć, jeśli nie zauważysz problemów z otwieraniem stron to będą lepsze. Nie wiem jak szybko obsługiwał zapytania poprzedni serwer ale te googlowe są publiczne, więc może z nich korzystać każdy. Puść ping -t przez 2-3 minuty na każdy z adresów i porównaj w jakim czasie w ms odpowiadają. Szybszy będzie lepszy.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • cesio
      Przez cesio
      Możesz mi powiedzieć co to jest że mam kanał 2.4 ghz i jest 9 a w nawiasie (11) tak było a teraz jest np. 11 samo bez nawiasow już po przywróceniu ustawień fabrycznych 
       
      Ostatnio zauważyłem że router działa 4 dni i się restartuje widać po tym ile dni już pracuje pracuje w logach. Router za tyle kasy i się restartuje i tak kilka dni i dalej restart 
       
      Wskazania pobieraniana głównej stronie są nieprawdziwe ściągam 300mb/s a pokazuje 40mb/s i tak samo w game host.
       
      Co oznacza Initialize obok ustawień fabrycznych 
       
       
    • gabrychu
      Przez gabrychu
      House z racji że znasz się na wszystkim   na co wymienić karty wifi w tych laptopach Samsung RF710 i Asus R500VJ-SX121H. Karty są beznadziejne i przydałoby się je wymienić na coś szybszego.
       
      Do RF710 nie mam jak zajrzeć, trzeba go całego rozebrać. Do R500VJ już się jakoś dostanę, ale pewnie będziesz wiedział jakie mają złącza i co sensownie kupić.
    • OpenITbot
      Przez OpenITbot
      Intel po cichu wprowadził nową kartę WiFi. Zazwyczaj premierze takiego rozwiązania nie towarzyszy wielki szum, ale Intel przedstawił szereg udoskonaleń jakie przyniesie Wireless-AC 9260 - wsparcie dla 160 MHz szerokości kanału w paśmie 5 GHz jak również wsparcie dla Bluetooth w wersji 5. Szerokość kanału 160 MHz (80+80 MHz) w paśmie 5 GHz pracuje w konfiguracji MU-MIMO 2x2, a tym samym może osiągnąć prędkość linku na poziomie 1733 Mbits. Karta oparta jest na interfejsie  M.2 2230. Dostępna również będzie wersja OEM o nazwie Wireless-AC 9560 oparta o interfejs M.2 1216. 

      Specyfikacja dostępna jest do pobrania na stronie internetowej firmy Intel :

      Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.
      Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link. Test
      Test przeprowadziłem za pomocą routera Synology RT2600ac z SRM w wersji 1.1.6-6931-1. Router został ustawiony w centralnym miejscu mojego domu, na wysokości ok 2 metrów. Klientem był laptop Clevo P650RP6-G z kartą Intel Wireless-AC 9260 (Intel PROSet/Wireless Software 20.10.2). Każdy pomiar przeprowadziłem trzykrotnie a prezentowany wynik jest najczęściej uzyskanym podczas tej procedury. Test polegał na przekopiowaniu przykładowego pliku z serwera Synology DS918+ oraz ponownym wgraniu go do lokalizacji źródłowej. 
      Parametry połączenia : Pasmo 2,4 GHz odległość 6 metrów przez 1 ścianę : bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.5, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [304] local 192.168.1.12 port 50101 connected with 192.168.1.5 port 5001 [ ID] Interval Transfer Bandwidth [304] 0.0- 1.0 sec 20.5 MBytes 172 Mbits/sec [304] 1.0- 2.0 sec 15.3 MBytes 128 Mbits/sec [304] 2.0- 3.0 sec 15.3 MBytes 129 Mbits/sec [304] 3.0- 4.0 sec 22.1 MBytes 185 Mbits/sec [304] 4.0- 5.0 sec 21.5 MBytes 180 Mbits/sec [304] 5.0- 6.0 sec 21.6 MBytes 181 Mbits/sec [304] 6.0- 7.0 sec 14.3 MBytes 120 Mbits/sec [304] 7.0- 8.0 sec 19.6 MBytes 164 Mbits/sec [304] 8.0- 9.0 sec 21.3 MBytes 178 Mbits/sec [304] 9.0-10.0 sec 21.4 MBytes 179 Mbits/sec [304] 0.0-10.0 sec 193 MBytes 161 Mbits/sec Done.
      Pasmo 5 GHz - szerokość kanału 80+80 MHz - odległość 10 metrów przez 1 ścianę : bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.5, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [300] local 192.168.1.12 port 50212 connected with 192.168.1.5 port 5001 [ ID] Interval Transfer Bandwidth [300] 0.0- 1.0 sec 53.3 MBytes 447 Mbits/sec [300] 1.0- 2.0 sec 53.4 MBytes 448 Mbits/sec [300] 2.0- 3.0 sec 54.2 MBytes 455 Mbits/sec [300] 3.0- 4.0 sec 53.6 MBytes 450 Mbits/sec [300] 4.0- 5.0 sec 58.6 MBytes 492 Mbits/sec [300] 5.0- 6.0 sec 68.3 MBytes 573 Mbits/sec [300] 6.0- 7.0 sec 59.8 MBytes 502 Mbits/sec [300] 7.0- 8.0 sec 57.5 MBytes 483 Mbits/sec [300] 8.0- 9.0 sec 62.5 MBytes 525 Mbits/sec [300] 9.0-10.0 sec 57.3 MBytes 481 Mbits/sec [300] 0.0-10.0 sec 579 MBytes 484 Mbits/sec Done.
      Pasmo 5 GHz - szerokość kanału 160 MHz - odległość 6 metrów przez 1 ścianę : bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.5, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [300] local 192.168.1.12 port 50458 connected with 192.168.1.5 port 5001 [ ID] Interval Transfer Bandwidth [300] 0.0- 1.0 sec 70.2 MBytes 589 Mbits/sec [300] 1.0- 2.0 sec 53.5 MBytes 449 Mbits/sec [300] 2.0- 3.0 sec 48.6 MBytes 408 Mbits/sec [300] 3.0- 4.0 sec 51.4 MBytes 432 Mbits/sec [300] 4.0- 5.0 sec 63.8 MBytes 535 Mbits/sec [300] 5.0- 6.0 sec 59.7 MBytes 500 Mbits/sec [300] 6.0- 7.0 sec 57.6 MBytes 483 Mbits/sec [300] 7.0- 8.0 sec 54.7 MBytes 459 Mbits/sec [300] 8.0- 9.0 sec 55.0 MBytes 461 Mbits/sec [300] 9.0-10.0 sec 54.0 MBytes 453 Mbits/sec [300] 0.0-10.3 sec 568 MBytes 463 Mbits/sec Done.
      Wydajność WiFi w paśmie 2,4 GHz : Pobieranie pliku/wysyłanie pliku (SMB) w paśmie 2,4 GHz:
      Wydajność WiFi w paśmie 5 GHz -szerokość kanału 80+80 MHz - kanał 44 : Pobieranie pliku/wysyłanie pliku (SMB) w paśmie 5 GHz:
      Wydajność WiFi w paśmie 5 GHz -szerokość kanału 160 MHz - kanał 44 : Pobieranie pliku/wysyłanie pliku (SMB) w paśmie 5 GHz:

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej wyjaśni nasza Polityka prywatności.