Jump to content
Sign in to follow this  
glorifyday

Serwisy VMware - jak je wygodnie wylaczyc, kiedy nie sa potrzebne?

Rate this topic

Recommended Posts

glorifyday

Zauwazylem ze vmware startuje ze 4 serwisy nawet, kiedy nie jest uzywane. Jeden z nich (vmware-authd) non stop nawala po rejestrze niewiadomo po co...

Ale nawet jakby nie nawalal... troche nie rozumiem sensu uruchomionych non stop czterech serwisow, jesli VMPlayera uzywam z raz na miesiac, a moze i rzadziej.

Jak to wylaczyc WYGODNIE, to znaczy na zasadzie "ustawil-i-zapomnial" - tak, zeby serwisy startowaly dopiero razem z VM Playerem?

Moga nie wylaczac sie po jego wylaczeniu, byle po restarcie windy nie wstawaly same bez sensu.

Edited by glorifyday

Share this post


Link to post
Share on other sites
house

start - uruchom - services.msc - znajdź VMware Authorization Service i zmień tryb uruchomienia - ręczny (aby startować usługę z palca) lub wyłączony (aby wyłączyć całkowicie). 

ewentualnie z cmd : 

You do not have the required permissions to display the content of the code field.

pozostałe usługi sieciowe (bridge, nat, itp) analogicznie. 

5 godzin temu, glorifyday napisał:

Jeden z nich (vmware-authd) non stop nawala po rejestrze niewiadomo po co...

You do not have the required permissions to view the link content.

 

Share this post


Link to post
Share on other sites
glorifyday

Wylaczyc serwisy albo dac je na manual to ja rozumiem, ale one nie wstana chyba automatycznie, kiedy uruchomie vplayera?

Trzeba by sobie jakiegos batcha napisac do startowania tego programu, musialby uruchamiac najpierw serwisy, potem vplayera?

Bez sensu to troche zrobili.

Co do tego nawalania po rejestrze, to chyba wlasnie o ten klucz chodzi, znalazlem tez jakies posty na ten temat i chyba bylo inne rozwiazanie - przebudowanie licznikow. Ale u mnie akurat serwis mimo nawalania po rejestrze ma niskie uzycie CPU. Natomiast drazni mnie, ze sie uruchamia, kiedy go nie potrzebuje.

Share this post


Link to post
Share on other sites
house
14 minut temu, glorifyday napisał:

ale one nie wstana chyba automatycznie, kiedy uruchomie vplayera?

nie wstaną

14 minut temu, glorifyday napisał:

musialby uruchamiac najpierw serwisy, potem vplayera?

no tak, najpierw net start nazwa usługi a potem exe programu. serwisy muszą być wtedy w trybie ręcznym. 

 

Share this post


Link to post
Share on other sites
glorifyday

Jak sie nie ma, co sie lubi... ;-).

Chyba se machne takiego batcha.

  • Like it 1

Share this post


Link to post
Share on other sites
house

potrzeba matką wynalazku :D

 

Share this post


Link to post
Share on other sites
glorifyday

"Trzeba se w zyciu jakos radzic", powiedzial baca, zawiazujac buta dzdzownica :D.

  • Like it 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.