Skocz do zawartości
kubasx4

Asus RT-N12+ słaby transfer z LTE

Oceń temat:

Rekomendowane odpowiedzi

kubasx4    1
kubasx4

Mam taki problem , strasznie na tym sprzęcie zwalnia internet , mam podłączony pod ZTE MF283+ (internet LTE) , i dalej pociągnięte kablem pod stacjonarny komputer, a reszta pod WiFi podpięta. Jeżeli podepnę się po ZTE to ładnie śmiga, a jak przez tego Asusa to spada drastycznie z około 30 do 2-6 MB(dzieje się tak prez Wifi i LAN) , aktualizacje mam najnowszą sterowników . Na sztywno ustawiony adres ip oraz połączony jest przez DMZ z ZTE.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

Najnowszy , firmowy Asusa. A więc sprawa wygląda tak na tą chwile , sprawdzałem dostępność sterowników przez router i wyskakiwało mi najnowsze sa zainstalowane , ale z ciekawosci wszedłem na stronę i okazało ze nie są. Pobrałem , zainstalowałem i jest już lepiej , nie szarpie predkość jest przyzwoita w okolicach 20, ale jest teraz coś takiego żę przy testowaniu wychodzi mi na końcu zwalnianie lącze dobija te 20-25 i zaczyna pomału spadać

Edytowane przez kubasx4

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Sprawdziłbym jeszcze działanie tego modemu na tomato. O ile posiadasz wersję B1/C1/D1 RT-N12. Ostatnia wersja 131 podobno dość dobrze sobie radzi z połączeniami LTE i sama ładuje wszystkie potrzebne moduły. 

Edytowane przez house

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Lista routerów kompatybilnych : http://tomato.groov.pl/?page_id=69. Spróbowałbym wgrać, i tak nie dasz rady go popsuć (zawsze zostaje ASUS Firmware Restoration Utility) :) 

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

ale mam taki problem ze nie mam plytki do niego tak wiec da sie przywrócić bez płytki jakby co ? A mam jeszcze jedno pytanie , pomógłbyś mi skonfigurować sieć . tzn . od tego asusa idzie po kablu do huba , a z huba do komputera i dalej do 4 routerów z których idzie sygnał Wi-Fi , póki co to mi jako tako chodzi , tylko nie mam za bardzo dostępu do tamtych routerów przez tego Asusa.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

ale mam taki problem ze nie mam plytki do niego tak wiec da sie przywrócić bez płytki jakby co ? 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

A mam jeszcze jedno pytanie , pomógłbyś mi skonfigurować sieć . tzn . od tego asusa idzie po kablu do huba , a z huba do komputera i dalej do 4 routerów z których idzie sygnał Wi-Fi , póki co to mi jako tako chodzi , tylko nie mam za bardzo dostępu do tamtych routerów przez tego Asusa.

a co chcesz osiągnąć ? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

Chcę mieć jedną sprawną sieć Wi-Fi wszędzie gdzie są routery i móc się do nich dostać bez chodzenia do każdego z laptopem(chyba że się nie da)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

no to trudno , ale jak możesz i bedziesz miał chwile w konfiguracji tego całego badziewia

póki co to jakoś tam działa a reszta routerów to tp-link TL-WR543G no i ten hub smieszny

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

na każdym z nich masz nat (działają w trybie gateway) ? przestaw je jako AP jeśli Twój asus jest bramką do internetu dla całej sieci. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

no ale kabel z tego asusa mam podłączyć pod LAN jak teraz czy pod WAN ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Do LAN. Pokombinowałbym jednak z tomato, wtedy możesz ustawić WAN jako modem 4G, a port WAN ustawić jako LAN. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

no teraz mam tak podpiete , z tego ZTE do Asusa pod WAN i ustawione DMZ

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

W sumie i tak siedzisz za podwójnym natem, ale w jakim celu dmz?

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

nie wiem po co !? :D no jakos chciałem spiac razem do kupy jedno z drugim

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

A co wrzuciłes do tego dmz'etu ?

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

W Asusie adres Zte i na odwrót ... które oprogramowanie mam sciagnac ?http://tomato.groov.pl/download/K26RT-N/

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Dokładnie to chyba to:

http://tomato.groov.pl/download/K26RT-N/build5x-131-EN/Asus%20RT-Nxx/tomato-K26-1.28.RT-N5x-MIPSR2-131-MiniIPv6.zip

Nie mam tego modelu więc wybacz ale zgaduję :)

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

wyskakuje mi Aktualizacja firmware przerwana. Sprawdź plik źródłowy, połączenie pomiędzy routerem a PC i spróbój ponownie

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Jak widać źle zgadłem, spróbuj wgrać to : http://tomato.groov.pl/download/K26/build5x-131-EN/tomato-K26-1.28.RT-MIPSR2-131-Mini.zip

Jeśli nie pomoże przez webgui, wgraj przez ASUS Firmware Restoration Utility.

 

 

Edytowane przez house

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4
 

 

Jak widać źle zgadłem, spróbuj wgrać to : http://tomato.groov.pl/download/K26/build5x-131-EN/tomato-K26-1.28.RT-MIPSR2-131-Mini.zip

 

wszystkie sprawdzałem z tego katalogu

Edytowane przez kubasx4

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Jaką masz dokładnie wersję n12 ? co etykieta na routerze wskazuje ? dokładnie RT-N12 A ? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

NA etykiecie jest :

ASU RT-N12+

H/W Ver : A

F/W Ver : V3.0.0.4.376_3690

90IG01N0-BM3000

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

NA etykiecie jest :

ASUS RT-N12+

H/W Ver : A

F/W Ver : V3.0.0.4.376_3690

90IG01N0-BM3000

 

Edytowane przez kubasx4

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

czyli wszystko jasne, masz RT-N12+ a on ma Soc Realtek RTL8196C, więc tomato na nim nie zadziała. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

czyli nic z tego ? czy jest jakaś rada na tego Asusa , bo nie można ani nic obejrzeć ani nic pograć ani sciagnac 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Niestety ale nie. Wróćmy do problemu z modemem. Łączy ci normalnie ale transfer spada po jakimś czasie, tak? Wgraleś najnowsze OFW? Spróbuj przywrócić go do ustawień fabrycznych, ustaw od nowa, tplinki przestaw w tryb AP, jakoś musi to zadziałać. Nie ma tu wielkiej filozofii, jeśli modem jest wspierany i działa poprawnie w komputerze to generalnie winą obarczyłbym router i zgłosił problem do producenta. Masz pecha, że akurat nabyłeś wersję która nie wspiera alternatywnego FW

 

Wysłane z mojego LG-D855 przy użyciu Tapatalka

 

 

Edytowane przez house

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kubasx4    1
kubasx4

zaczyna pobierac rozpedza sie i po doslownie minucie spada , po chwili wraca i znowu spada . Może źle jest faktycznie połączony przez ten dmz ? Tak, najnowsze jest FW , Tp-Linki sa odlaczone poki co .

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności