Skocz do zawartości
pawlos

Konfiguracja DW1550, Win 10 i NAS Zyxel NSA 325 v2.

Rekomendowane odpowiedzi

pawlos

Mam pytanie odnośnie konfiguracji DW1550, Win 10 i NAS Zyxel NSA 325 v2.

Po zainstalowaniu najnowszego oprogramowania na zyxelu spadły mi transfery i to bardzo. Max co osiągam to chwilowe 40 MB/s, ale prawie zawsze jest coś koło 30-33 MB/s. Zmiana sterowników do DW1550 nic nie daje, reset wszystkiego również. Nie wiem jakie były transfery chwilę przed zmianą softu, ale swego czasu na tej konfiguracji miałem około 50 MB/s. Macie jakiś pomysł?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@pawlos jeśli po zmianie FW w zyxelu spadły Ci transfery, to szukałbym info nt downgrade FW. Coś mi się wydaje, że przez webgui się nie da, ale coś można zdziałać z recovery FW z usb. Jeśli transfery z innego komputera w sieci będą w porządku, to wykluczyłbym i kartę i OS i grzebał w NASie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
pawlos

Właśnie tak myślę. Dlatego zapytałem tutaj bo wiem, że parę osób ma zyxela i jestem ciekawy jak wygląda sprawa u nich :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Idanit jedzie na zyxelu właśnie, więc musisz go pingnąć aby podzielił się doświadczeniem :)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Po zainstalowaniu najnowszego oprogramowania na zyxelu spadły mi transfery i to bardzo.

Rozumiem, że dopiero teraz zrobiłeś update z wersji 4.71 do 4.80 czy jest jakaś nowsza, o której mi jeszcze nie wiadomo.

Jeśli 4.80 to coś musiało pójść nie tak podczas instalacji. Ja powiem szczerze nie zauważyłem żadnych różnic pomiędzy tymi wersjami ani na plus ani na minus.

Podłącz laptopa kablem do routera i zrób wtedy test prędkości zobaczymy jakie wyniki uzyskasz. Moje wyniki znajdziesz w tabelce w poniższym poście i nie różnią się one niczym od tych, które uzyskiwałem na starszej wersji.

Jeśli w miarę posługujesz się językiem niemiecki to mogę podesłać link do niemieckiego forum na którym kilka osób sygnalizowało podobny problem. Moja znajomość tego języka jest na tyle słaba, że niewiele mogę się domyślić a tłumacz googla przerabia to na bełkot ;-)

Moja sugestia to pobrać jeszcze raz plik z uaktualnieniem i przeprowadzić je ponownie, jeśli to nie naprawi problemu to analogicznie powrót do wersji starszej, jeżeli oprogramowanie na takową pozwoli. W ostateczności factory reset, bo po nim jeśli mnie pamięć nie myli sprzęt powróci do wersji oprogramowania jak była po zakupie.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
pawlos

Udało się. Niestety nie obyło się bez resetu. Nie chciałem tego robić bo nie lubię ustawiać wszystkiego od nowa. Transfery prawie wróciły :) jest 50 MB/s, ale bywało o 2-3 MB/s lepsze. Teraz czekam na kolegę co ma laptopa z kartą 1000 by sprawdzić transfery ;) w moim małym lapku mam niestety kartę 100.

Dziękują za pomoc :)

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Podobna zawartość

    • nowy57
      Przez nowy57
      witam 
      NAS ma słuzyc tylko i wyłacznie do magazynowania filmow i ich udostepnianie dla odtwarzacza multimedialnego nvidia shield poprzez SMB oraz magazynowania zdjęc w sieci po sieci LAN 1Gb
      nie bede uzywał wirtualizacji
      nie bede uzywal programow typu torrent czy jDownloader do sciagania plikow
      myślę o 2 zatokach a na początek nawet 1HDD bede uzywal 
       
      nasuwa mi sie pytanie:
      czy zauwazę roznicę w downloadzie/uploadzie miedzy wydajniejszymi NASami a tymi budzetowymi ? np. QNAP TS-253B vs QNAP TS-228A ?
      interesuje mnie down/up do NAS okolice +90MB/s 
      czy powinienem na cos zwrocic jeszcze uwagę ?
      aaa no i jaki HDD polecacie cichy, tani i bezawaryjny 
      dziekuje za pomoc w wyborze 
    • oveld
      Przez oveld
      Witam
      Mam pytanie,
      Mój laptop dell i7, Windows 10, nie widzi 5 G, działa tylko 2,4 G,średnie 75 mb/s a mój iPhone XS widzi 5G, średnie 260 mb/s. Mam rutera od vectry max 300 mb/s 
      czy w laptopie da się ustawić na 5 GHz ?
      nie wiem jak to się robić. proszę o pomoc
       
       
    • zejnowski
      Przez zejnowski
      Witam serdecznie.
       
      Jako, że to mój pierwszy NAS (ds918+) to mam na wstępie kilka pytań o pierwsze instalacje i konfiguracje. Być może uda się stworzyć coś dla potomnych 😉
       
      1. Instalacja DSM, zakładam jest zainstalowany w pamięci podręcznej, nie wymiennej. Pytanie czy są jakieś konfiguracje lepsze/szybsze/stabilniejsze z tym związane? Np zainstalować na SSD? Czy lepiej ssd traktować tylko jako pamięć podręczną?
      2. SSD m.2 mvme tylko odczyt czy zapis + odczt? Jakiś może RAID, jeżeli tak to jaki? W czym przejawia się różnica? Wady, zalety?
      3. Manual (skromny! tylko 20 str z tego większość to regulamin 😉)mówi jak zainstalować DSM. Czy aby wykorzystać możliwość m.2 mvme nalezy procedurę przejść jakoś inaczej?
       
      Na razie tyle. Chciałbym się przygotować po prostu wcześniej do instalacji.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.