Skocz do zawartości

Oceń temat:

Rekomendowane odpowiedzi

glorifyday

Zrobilem dzisiaj upgrade do 4.2-3211 na moim DS713+. Tez uzywam dysku USB, ale innego (WD 500 GB) i sformatowanego w NTFS.

Ciekawe, czy mnie Twoj problem dotknie.

 

Swoja szosa... czy zauwazacie spadek szybkosci serwera z czasem?

 

Na nowym serwerze Nas Tester pokazywal mi w obie strony ponad 100 MB/s. Teraz jak pokaze 80 to swieto. A najlepsze jest to, ze ja na tym NASie niewiele mam i zawartosc sie od dawna nie zmienia, bo sie z nim poki co oswajalem (planuje zaorac, postawic od zera i dopiero potem zaczac regularnie uzywac).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
b3rok

U mnie spadek wydajności był w przypadku punktów pośrednich (średni 10MB/s mniej przy kolejnym punkcie), na poprzedniej konfiguracji (tj. 2x 2TB WD Green w RAID0) tzn:

sytuacja A (transfer ~ 95 MB/s):  NAS <---> router WNR3500L V1 <---> PC

sytuacja B (transfer ~85 MB/s): NAS <---> router WNR3500L V1 <---> AP WNR3500L V1 <---> PC

sytuacja C (transfer ~ 75 MB/s) - nie pamiętam już chyba konfiguracji (chyba jak w sytuacji B + switch d-linka).

 

glorifyday - a Ty jak jesteś podpięty do NASa?

 

 

Teraz mam RAID5 z 3x 3TB WD Red, ale nie robiłem jeszcze testów wydajnościowych (ale z tego co pamiętam, to na RAID0 było lepiej). Całość instalacji (skrętka, gniazda, patchcordy) mam kat.6, a urządzenia gigabitowe.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

czy zauwazacie spadek szybkosci serwera z czasem?

nie, nie zauważyłem. mam 100mb/s po wrzuceniu 1TB na raid1. przyspieszyło nieznacznie po wpięciu w switcha z link-aggregation (803.2ad) do 112MB/s

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

PC z NASem spiety jest u mnie tylko przez switch Netgeara GS108T. NAS jest zestawiony ze Switchem w trybie link aggregation.

Transfery powyzej 100 MB/s w obie strony (de facto czasem nawet powyzej 110) notowalem wlasnie w tym zestawieniu. 

Potem bez widocznej przyczyny zaczely spadac.

 

Nie mam pomyslow dlaczego. Myslalem, ze moze te wszystkie Audio Station, Photo Station i Plex tak dociazaja NASa, ale powylaczalem (zostawilem tylko Photo Station, ktore dziala od poczatku) i poprawy nie widac.

 

Dla szerszego obrazu... moja siec wyglada tak:

- 192.168.1.1: Linksys WAG200G podpiety do gniazdka telefonicznego i po LANie spiety z 192.168.1.2,

- 192.168.1.2: Netgear GS108T podpiety po LANie do 192.168.1.1, NASa (z agregacja dwoch linkow), PC i do 192.168.1.3,

- 192.168.1.3: Asus RT-N16 podpiety po LANie do 192.168.1.2 - dzieki skretce pod podloga mam w innej czesci mieszkania dodatkowy AP i gigabitowy switch.

 

Nie wiem, czy to ma jakies znaczenie, ale dodam - w DSie sa dwa dyski Seagate 3TB (ST3000DM001) w RAID1 i to tez sie od dawna nie zmienia - spadek nastapil w tej konfiguracji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ja to wszystko mam na Netgear GS110TP. jakie dyski w NAS ? u mnie WD20EARX 2x 2TB raid1. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

ja to wszystko mam na Netgear GS110TP. jakie dyski w NAS ? u mnie WD20EARX 2x 2TB raid1. 

Przepraszam, dodalem juz info w poprzednim wpisie.

 

Moge poprosic o wydzielenie podwatku o spadku predkosci serwera?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Moge poprosic o wydzielenie podwatku o spadku predkosci serwera?

wydzieliłem.

 

spadek nastapil w tej konfiguracji.

a wolumen w pełni się zsynchronizował (sektor po sektorze) czy zrobiłeś opcję "szybką" podczas tworzenia raid1. poza tym shr czy zwykły ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

Dziekuje za wydzielenie watku ;-).

 

 

a wolumen w pełni się zsynchronizował (sektor po sektorze) czy zrobiłeś opcję "szybką" podczas tworzenia raid1. poza tym shr czy zwykły ?

 

Nie uzywalem opcji szybkiej i jest to zwyky RAID1. Przez pierwszych kilka dni motalem troche tymi dyskami bez litosci zmieniajac to SHR to RAID1 i zawsze z pelnym sprawdzaniem. Mam takie doswiadczenia z dyskami, ze jak maja wade, to w ciagu pierwszych paru dni pracy widac niepokojace zmiany w SMART, dlatego wole na samym poczatku dyski troche dociazyc i obserwowac co sie dzieje. Niech sie lepiej sypna zanim zaczne ich uzywac na dobre.

 

Chcialem tez zrozumiec na czym polega w przypadku macierzy dwoch identycznych dyskow roznica pomiedzy SHR a RAID1, bo konkretnych informacji na ten temat jak na lekarstwo. Dlaczego np. Synology nie umozliwia migracji mimo, ze sie wydaje, ze to jest to samo :blink: (wyszlo mi, ze roznica polega na typie partycji na dane - partycja primary vs dysk logiczny).

 

Ale wracajac do rzeczy. W ktorymstam momencie zmienilem na RAID1, potem jeszcze probowalem polaczenia bezposredniego z PC i trzech switchy (jakis pozyczony drogi Cisco, potem Netgear GS108Ev2, ostatecznie GS108T(v2? - nie jestem pewny, chyba tak)). W tych konfiguracjach byly pewne roznice transferu, czasem read albo write spadal do poziomu 90 Mbps, ale drugi parametr zwykle setke przebijal. W tym czasie tez poinstalowalem troche pluginow, w tym Plexa i skopiowalem ok. 500 GB zdjec i filmikow z aparatu. 

 

Jednak jeszcze po tym wszystkim, po zestawieniu link aggregation na GS108T, kilkakrotnie wyszlo mi w testach sliczne, podbudowujace ego, ponad 110 MB/s w obie strony :P. Z agregacja GS108T wypadl mi calosciowo najlepiej z testowanych switchy.

 

Natomiast potem to zaczelo bez wyraznych przyczyn malec i teraz mam zwykle ponizej 80 MB/s w obie strony. Nie potrafie tego skorelowac w czasie z jakimis wielkimi zmianami konfiguracyjnymi. Owszem, przybylo w tym czasie jeszcze pewnie kilkanascie GB zdjec, w tym wgranych przez Photo Station. Zatrzymalem tez dzialanie kilku aplikacji, w tym Plexa, ktory zarl niemozebnie pamiec. Ale kompletnie nie mam pomyslu, skad spadek predkosci.

 

Myslalem, ze wydajnosc powroci moze po aktualizacji DSMa, ale zero zmian.

Mam jeszcze w planach gleboka orke wszystkiego zanim zaczne ostatecznie uzywac NASa. Moze wtedy?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Owszem, przybylo w tym czasie jeszcze pewnie kilkanascie GB zdjec, w tym wgranych przez Photo Station

wiesz, że photostation konwertuje obrazki w tle i jeśli robiłeś test w tzw międzyczasie to procesor był prawdopodobnie obciążony dość mocno... jeśli to było 500GB + kilka GB dodatkowo to taka konwersja może trwać i kilka dni :)

 

Mam jeszcze w planach gleboka orke wszystkiego zanim zaczne ostatecznie uzywac NASa. Moze wtedy?

środowisko mamy mniej więcej podobne - z tym, że ja mam w DS 4GB ram, masz jakąś kostkę so-dimm ddr3 wolną aby sprawdzić ? wymianę można zrobić beż użycia narzędzi :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

wiesz, że photostation konwertuje obrazki w tle i jeśli robiłeś test w tzw międzyczasie to procesor był prawdopodobnie obciążony dość mocno... jeśli to było 500GB + kilka GB dodatkowo to taka konwersja może trwać i kilka dni :)

 

środowisko mamy mniej więcej podobne - z tym, że ja mam w DS 4GB ram, masz jakąś kostkę so-dimm ddr3 wolną aby sprawdzić ? wymianę można zrobić beż użycia narzędzi :D

Wczoraj znowu pokazalo ponizej 80 MB/s, a ostatnie zdjecia byly wgrywane daaaawno temu. Na sto procent nie wiem, ale nie sadze, ze tam sie jeszcze cos mieli... slupki procesora i pamieci byly przed testem niezauwazalne.

 

Fajna sprawa z tym RAMem, czytalem jakies spekulacje, ale nie widzialem jednoznacznej informacji, ze zmiana kostki faktycznie zostanie przez urzadzenie wykorzystana - oficjalnie RAMu sie rozszerzyc oczywiscie nie da :P. Nie wiesz, ile 713+ przyjmuje maksymalnie? 

 

Czy myslisz, ze w razie problemow producent moze taki manewr wykryc i uniewaznic gwarancje?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Dnia 12.06.2013 o 13:40, glorifyday napisał:
oficjalnie RAMu sie rozszerzyc oczywiscie nie da

da się, gołymi rękami po wyjęciu dysków :1_grinning:

 

Dnia 12.06.2013 o 13:40, glorifyday napisał:
czytalem jakies spekulacje, ale nie widzialem jednoznacznej informacji, ze zmiana kostki faktycznie zostanie przez urzadzenie wykorzystana

Screen-Shot-2013-01-28-at-12.07.44.png

pre_1371038462__ds7134gb.png

 

20% przy kostce 4GB daje konkretny wynik na 1GB :12_slight_smile:

pre_1371038627__ds7134gb2.png

Dnia 12.06.2013 o 13:40, glorifyday napisał:
Nie wiesz, ile 713+ przyjmuje maksymalnie?

nie wiem, u mnie 4GB działa ok.

Dnia 12.06.2013 o 13:40, glorifyday napisał:
Czy myslisz, ze w razie problemow producent moze taki manewr wykryc i uniewaznic gwarancje?

a jak ? zostawiasz sobie 1GB który był wcześniej, czyścisz DSM'a ( o ile włączyłeś historię statystyk czasowych) i wysyłasz na RMA :1_grinning:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

czyścisz DSM'a ( o ile
 

...da sie uruchomic :P.

 

Raczej nie mam pod reka wolnej kostki, ale to fajny i w sumie niedrogi pomysl na poprawe wydajnosci. Moze sie w przyszlosci skusze. 

Zobacze jeszcze, co sie stanie po orce, bo sam temat spadku transferow dosc dziwny...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
ale to fajny i w sumie niedrogi pomysl na poprawe wydajnosci

dokładnie, plik wymiany na dyskach leży "odłogiem" :)

 

Moze sie w przyszlosci skusze

jak chcesz to mam niepotrzebne 2GB na zbyciu...  B)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

Daj prosze info ze szczegolami na priv. Nie myslalem o tym po ostatnich wydatkach, ale zastanowie sie. Ogolnie podoba mi sie mysl, zeby walnac od razu z grubszej rury, 4G, tak jak Ty, ale moze by mi sie nadala do czego innego, w zaleznosci co to konkretnie za model.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Ale to żadna tajemnica :-) 25zl + koszt wysyłki. Kostka to ddr3 so-dimm 2gb kingston. Gwarancja jest w sklepie itx-sklep.pl. tak jak pisałem, jest mi zbędna.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

Moge prosic o konkretny symbol? Ciekawe, czy by mi sie do laptoka nie nadala...

 

Poniewaz jestes z Warszawy, wiec w razie czego moglibysmy sie po prostu spotkac, w zaleznosci od tego, w ktorych rewirach sie krecisz, ja glownie w okolicach Ursynowa i Wilanowa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Moge prosic o konkretny symbol? Ciekawe, czy by mi sie do laptoka nie nadala..

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

 

moglibysmy sie po prostu spotkac, w zaleznosci od tego, w ktorych rewirach sie krecisz

bemowo - WAT  :ph34r:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

 

bemowo - WAT  :ph34r:

 

To kawalek ;-).

Jakbym sie kiedys wybieral, a Ty jeszcze nie sprzedasz, to sie odezwe z wyprzedzeniem.

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

House:

A Ty jedziesz na RAIDzie, czy na SHR? Czym kierowales sie przy wyborze organizacji woluminu? Robiles moze jakies testy wydajnosciowe w jednym i drugim przypadku?

 

Czy to w ogole niewarte zachodu jest (pomijajac kwestie poznawcze)?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

na zwykłym raidzie 1, nie shr. nie wiem jak zachowa się shr w przypadku podmontowania dysków do jakiegoś linuxa za pomocą

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.
. ze zwykłym to robiłem na dyskach wyjętych z qnapa i synology i nigdy nie było problemów.

więc wolałem na przyszłość nie robić "doktoratu" z tego :) być może będzie tak samo ale nie miałem chęci się o tym przekonać podczas jakiegoś "zonk'a" :)

 

Robiles moze jakies testy wydajnosciowe w jednym i drugim przypadku?

tak, nie ma różnicy w wydajności... przynajmniej w raid1.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

Na pierwszy rzut oka wyglada, ze w przypadku konfiguracji z dwoma dyskami SHR i RAID1 roznia sie wylaczne tym, ze w RAID1 dane sa na partycji primary, a w SHR - na woluminie logicznym zajmujacym calosc partycji typu secondary (posluguje sie terminologia uzywana jeszcze w DOSie, moze sie na to teraz jakos inaczej mowi). Wydaje sie zatem, ze dostep do danych SHR tez nie powinien byc trudny, ale przyznam bez bicia, ze nie probowalem montowac poza NASem.

 

W ogolnosci popieram Twoj punkt spojrzenia na organizacje danych - warto, zeby sie to trzymalo ogolnie przyjetych standardow, bo wtedy dane sa bardziej bezpieczne.

 

Natomiast zastanawialem sie, czy nie warto rozwazyc SHRa ze wzgledu na ewentualna roznice w wydajnosci i na mozliwosci pozniejszej rozbudowy macierzy.SHR daje tu nieco wiecej opcji.

 

Myslales moze, czy w przyszlosci pojdziesz w rozszerzenie DS713+? Dumalem nad tym, ale niewiele rozsadnego mozna powiedziec, bo to sie strasznie szybko zmienia i byc moze za pare lat lepiej i taniej bedzie po prostu kupic nowe pudelko, zamiast rozbudowywac stare, bo to nowe bedzie o kilka rzedow wydajniejsze...

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tak, shr daje pole manewru :12_slight_smile: miałem dx513 przez kilka dni :12_slight_smile: świetna sprawa :12_slight_smile:

gallery_1_21_39445.jpggallery_1_21_168275.jpggallery_1_21_156175.jpg

ale cenowo to koszt ds713+ więc sumując od razu lepiej estymować zużycie przestrzeni. w sektorze SMB to się przyjmie, w domu raczej wymienię pudełko na nowsze :12_slight_smile:

Wiem na pewno ,że nie pójdę w architekturę arm tylko zostanę na x86 a potem to czas pokaże co intel wymyśli w tym temacie. poza tym obecnie barierą okazuje się sam link sieciowy :12_slight_smile: tutaj też musi się coś zmienić - na 10GbE mnie nie stać :12_slight_smile:

Ciekawostka - bawię się teraz nasem nergear'a z desktopowym intel core i3 B)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

Wylaczylem mojemu niedawno ostatnie dwie uslugi (foto i vpn) i przyspieszyl. Ale potem wczoraj wlaczylem, a ten... nie stracil na predkosci.

Ale dzisiaj znowu wolno...

Cuda, Panie, cuda ;-).

 

Czy Ty moze masz wlaczone SMB2 i jumbo frames?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

masz wlaczone SMB2 i jumbo frames?

smb2 tak, jumbo nie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

Ostatnimi czasy obserwowalem strasznie rozne wyniki z NAS testera kompletnie nie poparte aktywnoscia na NASie, bo ten stoi wlasciwie bezczynny i od dawna nie mial dodawanych nowych plikow, wiec tam nie bardzo ma sie co mlec... nie widzialem w tym absolutnie ladu i skladu.

 

Az w koncu zauwazylem rzecz dosc zaskakujaca ;-). Transfery znacznie spadaja, kiedy na PC, na ktorym chodzi NAS tester dziala... przegladarka Opera.

Konkretnie Opera!

Firefox, (TFU!) Chrome i (TFU!) IE nie daja takiego spowolnienia. Sesja Opery ma u mnie wprawdzie sporo tabow, ale Firefoxa tez, a (TFU!) Chrome ma ich zdecydowanie najwiecej i zajmuje tez chyba najwiecej pamieci. Ale przy otwartym (TFU!) Chrome transfery spokojnie przekraczaja 100 MB/s, a przy otwartej Operze mozna o takich transferach zapomniec.

 

Ot, ciekawostka ;-).

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

rzeczywiście dziwne :confused: może żre pamięć i plik wymiany ale nie powinno być aż tak zauważalne...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

Zagadka... w ktorym momencie testu wylaczylem Opere? ;-)

Running warmup...
Running a 400MB file write on drive S: 5 times...
Iteration 1:     78,35 MB/sec
Iteration 2:     83,87 MB/sec
Iteration 3:     81,50 MB/sec
Iteration 4:     83,69 MB/sec
Iteration 5:     80,63 MB/sec
------------------------------
Average (W):     81,61 MB/sec
------------------------------
Running a 400MB file read on drive S: 5 times...
Iteration 1:     82,05 MB/sec
Iteration 2:     83,29 MB/sec
Iteration 3:     113,27 MB/sec
Iteration 4:     113,78 MB/sec
Iteration 5:     112,28 MB/sec
------------------------------
Average (R):     100,93 MB/sec
------------------------------

Ale byc moze to jednak nie sama Opera winna. Wyczyscilem sesje Opery na maksa, zostawilem jedno okno z jednym tabem z (TFU!) google.

 

I wtedy transfery sa szybkie. 

 

Poniewaz temat jest dziwny, moze kiedys sprobuje w wolnym czasie dojsc, czy chodzi o konkretna konfiguracje pootwieranych stron, czy w ogole o jakas konkretna strone, czy tez o slabe gospodarowanie zasobami przez Opere? Testy z innymi przegladarkami, ktore mialy otwarte nawet wiecej stron, nie pokazaly takiego zjazdu predkosci, jak w przypadku Opery, przy czym w tych przegladarkach byly otwarte inne strony i oczywiscie tutaj tez moze byc pies pogrzebany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Poniewaz temat jest dziwny

temat nie tyle jest dziwny co działanie NAS PerformanceTester... a puść jakiś duzy plik na i z synology i zobacz czy ma to wpływ. sprawdziłem u siebie i opera nie ma żadnego wpływu na transfer.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

Mozliwe.

 

Czy u Ciebie wystepuje podobne zjawisko na styku NAS testera i Opery?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Mozliwe.

 

Czy u Ciebie wystepuje podobne zjawisko na styku NAS testera i Opery?

sprawdziłem u siebie i opera nie ma żadnego wpływu na transfer.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Podobna zawartość

    • Hictis1935
      Przez Hictis1935
      Witam,
      posiadam router ASUS RT-AC68U, firmware Merlin 380.68_4 i światłowód 600 Mbit/s.
      Przy podłączeniu kabla WAN bezpośrednio do karty sieciowej uzyskuję gwarantowaną prędkość.
      W momencie poprowadzenie sieci przez router, maksymalne osiągi oscylują w granicach 500 Mbit/s.
      CPU Core 1 osiąga 100%, Core 2 jest prawie nie używany.
      QoS, Bandwitch Monitor, Air Control i inne dodatki są off.  W zakładce info WAN i Lan 1 Gbps.
      Próbowałem różne ustawienia w zakłade Switch Control (Enable Jumbo Frame, Spanning-Tree Protocol, NAT Acceleration ON/OFF) ale to nic nie pomaga.
       
      Udało mi się znaleźć informacje, że niektórzy na tym routerze wyciągają prędkości > 900 Mbit/s.
      Proszę  pomoc, lub sugestie co jeszcze mógł bym sprawdzić aby w pełni wykorzystać możliwości ISP.
    • MasterD23
      Przez MasterD23
      house chciałem już w tym tygodniu kupić synology rt2600ac ,ale trafiłem na ten post i poczytałem sobie trochę. I teraz mam mętlik w głowie. Czy kupić tego synology, czy może ASUS RT-AC86U ?. Ceny w Polsce są podobne. Kilka osób narzekało na zasięg synology.
      A jak kupię w tym sklepie, to jak z gwarancją i polskim FW. ? Czy ten sprzedawca jest ok?  Dodam, że nie posiadam NAS i w najbliższym czasie nie będę miał.
    • no4fly1
      Przez no4fly1
      Mam chyba podobną potrzebę.
      Chciałbym  jednorazowo wykonać kopię zapasową na zewnętrznym  serwerze .
      Z uwagi na dużą ilość danych (zdjęcia) nie chcę tego robić przez  pośredni komputer.
      W moim przypadku to z Qnap  do Synology.
      Do obu serwerów mam  dostęp i odpowiednie uprawnienia.
      Jedyne co znalazłem  to:  Zdalna replikacja ----> z serwera NAS na serwer NAS  ----> Stwórz zadanie replikacji
      I tu mam pytania:
      Czy przy jednorazowej akcji to odpowiedni sposób?
      Jaki nr portu Synology wpisać ? Domyślnie wpisany jest 873 ale podaje że to nieprawidłowy port.
      Na routerze  (przed Synology) mam przekierowane porty: 20, 21, 80, 5000, 5001

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności