Skocz do zawartości
Jabol

Transmission w Tomato

Oceń temat:

Rekomendowane odpowiedzi

Jabol    60
Jabol

Witam.

 

Działa ktoś może na wbudowanym w tomato Transmission?

 

Mam z nim problem bo co chwile się proces wiesza i przestaje odpowiadać działa jedynie włączenie i wyłączenie usługi ;/

 

Jest może jakaś alternatywa czy coś??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Mam z nim problem bo co chwile się proces wiesza

a proces ma dostęp do dysku/pen'a czy co tam masz podłączone ? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Jabol    60
Jabol

Jest do zewnętrzny dysk twardy w kieszeni. 

 

Raz na jakiś czas po prostu Transmission się wywala i wisi.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Raz na jakiś czas po prostu Transmission się wywala i wisi.

a jest możliwość konfiguracji transmission w tym tomato tak aby zmienić w settings.json opcję "message-level = 3" (debug) - wtedy Ci powie dlaczego się wywala.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Gdzie się "logi" zapisują czy coś?? 

transmission-daemon powinien logować Ci do sysloga, tam szukaj info od tego daemona'a

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Jabol    60
Jabol

Widać jestem ułomny instalacja optware mnie chyba przerasta serio xD

 

Transmision się zainstalowało ale nie wstaje ogólnie jakaś polka z tym wrrr ;/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Widać jestem ułomny instalacja optware mnie chyba przerasta serio

 

daj na PW dostęp po ssh to Ci to zrobię  B)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

zrobione, nie wiem jaki problem miałeś  :lol:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Automatyczna wiadomość

Ten temat został zamknięty przez moderatora.

Powód: problem został rozwiązany

Jeśli nie zgadzasz się z podanym powodem, prosimy o zgłoszenie tego posta do personelu forum.

Pozdrawiamy,

Ekipa OpenITForum.pl

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • DominikP
      Przez DominikP
      Mam w firmie nowego DS214+, na który wgrana jest baza programu do obsługi warsztatu samochodowego. Według producenta tego programu na serwerze nie działa blokowanie rekordów w Sambie i przez to dwie osoby mogły w każdej chwili poprawiać te same dane i serwer nie protestował. Prowadziło to oczywiście do utraty spójności. Czy da się w jakiś sposób włączyć blokowanie tych rekordów ?
    • Daniel zaw
      Przez Daniel zaw
      WITAM WSZYSTKICH
      Zainstalowałem prestashop ale mam problem z widzialnością witryny z zewnątrz - cały czas server chce przekierować na adres wewnętrzny a nie domenę..... , może ktoś wie gdzie mam szukać? 
      może ktoś zmontuje jakis filmik instruktarzowy instalacji Prestashop na Synology!!
       
      Czy ktoś może  pomóc? 
    • cyberbob32
      Przez cyberbob32
      Witam wpadł mi dziś w ręce NETGEAR ReadyNAS 516 RN51600 uszkodzony. Urządzenie przestało działać, tj. włącza się, wyłącza kilka razy, później jest 'włączone', ale nie ma dostępu do niego przez sieć, reset do domyślnych ustawień nie pomaga wiatraki cały czas chodzą na pełnych obrotach Mial ktoś taki problem. Wygląda  najprawdopodobniej uszkodzenie firmware/biosu. 

Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności