Skocz do zawartości
maxikaaz

DualWAN na modemach 3G i użycie wszystkich portów jako LAN

Rekomendowane odpowiedzi

maxikaaz

Jak wiadomo - większość kompilacji Tomato pozwala z poziomu GUI podpiąć port WAN routera do sieci lokalnej w sytuacji, gdy WAN-em jest interfejs radiowy bądź modem 3G.

Wygody tej nie oferuje chińskojęzyczny DualWAN, choć samo przyporządkowanie portów sieciowych jest jak najbardziej możliwe.

W sytuacji, gdy mamy konfigurację z dwoma modemami 3G niejako "blokowane" są też fizyczne porty WAN i LAN1.

Aby je wykorzystać jako dodatkowe porty LAN wystarczy wrzucić w konsolę dostępną w interfejsie webowym Tomato (Tools => System) następujący wpis:

nvram set vlan1ports="0 1 2 3 4 8*"
nvram set vlan2ports="8"
nvram set vlan3ports="8"
nvram commit
reboot

i go wykonać.

Powyższe rozwiązanie sprawdzone zostało dla Asusa RT-N16 z kompilacją 13.03.0040 .


Zobacz pełny artykuł

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Podobna zawartość

    • ronifcb
      Przez ronifcb
      Witam.panowie potrzebuje porady ,ktory router wybrac.Ten z wątku czyli asus ac88u dsl czy netgear d7800 ? Na tą chwile router będzie podłaczony pod łącze vdsl dlatego zalezy mi na tym by miał modem.W niedalekiej przyszłosci będzie to pewnie połaczone z jakimś modemem lte po wanie.Cena jest bardzo zbliżona także mam problem z wyborem.pozdrawiam
    • Hictis1935
      Przez Hictis1935
      Witam,
      posiadam router ASUS RT-AC68U, firmware Merlin 380.68_4 i światłowód 600 Mbit/s.
      Przy podłączeniu kabla WAN bezpośrednio do karty sieciowej uzyskuję gwarantowaną prędkość.
      W momencie poprowadzenie sieci przez router, maksymalne osiągi oscylują w granicach 500 Mbit/s.
      CPU Core 1 osiąga 100%, Core 2 jest prawie nie używany.
      QoS, Bandwitch Monitor, Air Control i inne dodatki są off.  W zakładce info WAN i Lan 1 Gbps.
      Próbowałem różne ustawienia w zakłade Switch Control (Enable Jumbo Frame, Spanning-Tree Protocol, NAT Acceleration ON/OFF) ale to nic nie pomaga.
       
      Udało mi się znaleźć informacje, że niektórzy na tym routerze wyciągają prędkości > 900 Mbit/s.
      Proszę  pomoc, lub sugestie co jeszcze mógł bym sprawdzić aby w pełni wykorzystać możliwości ISP.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności